ID do artigo: 932045 - Última revisão: quarta-feira, 14 de maio de 2008 - Revisão: 5.1

Mensagem de erro ao usar uma conexão de rede para copiar um arquivo grande de um computador baseado no Windows Vista para outro computador baseado no Windows Vista: "A conexão foi perdida"

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você usa uma conexão de rede para copiar um arquivo grande de um computador baseado no Windows Vista para outro computador baseado no Windows Vista, poderá receber uma mensagem de erro semelhante a uma das seguintes opções:

Mensagem de erro 1

A conexão foi perdida.

Mensagem de erro 2

Há um problema ao acessar o shared folder path.
Certifique-se conectado à rede e tente novamente.
Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • A conexão de rede é lenta ou está propensa a erros. Por exemplo, a conexão de rede usa links de longa distância, com fio lenta ou modems. Ou, a conexão de rede usa um 802.11 sem fio ou Bluetooth conexão e o sinal de rede é fraco. Por exemplo, o sinal de rede sem fio pode ser fraco devido a distância entre o ponto de acesso ou devido a interferência. O problema também pode ser afetado pelo tráfego de rede, por tentativas de rede, por perdas de pacote ou por outros fatores que afetam a confiabilidade da conexão.
  • O arquivo que está sendo transferido é grande. Por exemplo, a possibilidade de enfrentando esse problema é proporcional ao tamanho do arquivo que está sendo copiado. Por exemplo, poderá detectar o problema quando o arquivo é de aproximadamente 100 megabytes (MB) ou maior em um 802. 11b rede sem fio 11 Mbps.

Causa

Esse problema ocorre porque, em alguns cenários, o Windows Vista não pode repetir a conexão. Em vez disso, a conexão for interrompida. Quando esse problema ocorre, a transferência de arquivo não é bem-sucedida.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791  (http://support.microsoft.com/kb/935791/ ) Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Versões de 32 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mrxsmb20.sys6.0.6000.2072358,36817 De novembro de 200701: 57x 86
Mrxsmb.sys6.0.6000.20723102,40017 De novembro de 200701: 57x 86
Versões de 64 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mrxsmb20.sys6.0.6000.2072379,36017 De novembro de 200702: 09x 64
Mrxsmb.sys6.0.6000.20723134,14417 De novembro de 200702: 09x 64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbqfe kbhotfixserver kbbug kberrmsg kbprb kbexpertisebeginner KB932045 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 932045  (http://support.microsoft.com/kb/932045/en-us/ )