In Outlook 2007 treten beim Arbeiten mit Elementen in einer großen PST- oder OST-Datei u. U. Leistungsprobleme auf

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 932086 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
932086 You may experience performance problems when you are working with items in a large .pst file or in a large .ost file in Outlook 2007
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Microsoft Office Outlook 2007 reagiert möglicherweise bei typischen Vorgängen zeitweise nicht mehr. Dazu gehören Vorgänge wie das Lesen, Verschieben oder Löschen von E-Mail-Nachrichten.

Die Symptome sind am stärksten bei der E-Mail-Zustellung oder während der Synchronisierung bemerkbar. Mit zunehmendem Umfang der gespeicherten Daten treten die Symptome verstärkt auf. Am wahrscheinlichsten ist mit den beschriebenen Problemen zu rechnen, wenn sich die Größe der PST- oder OST-Datei 2 Gigabyte (GB) nähert. Darüber hinaus sind die Probleme in sehr großen PST- oder OST-Dateien mit über 4 GB stärker ausgeprägt.

Hinweis: Wenn Sie dieselben Operationen in älteren Versionen von Outlook durchführen, treten die entsprechenden Leistungsprobleme bei großen PST- oder OST-Dateien nicht auf.

Ursache

In Outlook 2007 wurde für PST- und OST-Dateien eine neue Datenstruktur eingeführt, um neuen Features gerecht zu werden. Bei der neuen Datenstruktur nimmt die Häufigkeit des Schreibens von Daten auf die Festplatte parallel zu der Anzahl von Elementen in den PST- oder OST-Dateien zu.

Hinweis: Ohne diese neue Datenstruktur können Sie keine PST- oder OST-Datei erstellen.

Lösung

Installieren Sie das im folgenden Microsoft Knowledge Base-Artikel beschriebene Update, um das Problem zu beheben:
933493 Beschreibung: des Updates für Outlook 2007: 13. April 2007
Es steht ein Update zur Verfügung (Update 933493), das die allgemeine Reaktionsgeschwindigkeit von Outlook 2007 bei wiederkehrenden Operationen verbessert. Diese Operationen umfassen das Lesen, Verschieben, Löschen und Herunterladen von E-Mail-Nachrichten für Benutzer, die große Postfachdateien (PST- und OST-Dateien) auf ihren Computern gespeichert haben. Aus technischer Sicht optimiert dieses Update das Muster, in dem Outlook 2007 Daten auf eine große PST- oder OST-Datei schreibt. Dies hat eine erhebliche Reduzierung der Festplattenzugriffe zur Folge.

Das Update für Outlook 2007 ist Bestandteil des fortlaufenden Engagements von Microsoft zur Verbesserung der Produkterfahrung unserer Kunden. Microsoft hat Kenntnis davon bekommen, dass einige Kunden beim Ausführen von Outlook 2007 Leistungsprobleme festgestellt haben. Dieses Update enthält daher mehrere Leistungsverbesserungen. Das Update soll Folgendes bewirken:
  • Verkürzen der Zeitspanne, die zum Kopieren oder Verschieben von Nachrichten von einem Ordner zum anderen erforderlich ist.
  • Erhöhung der Ladegeschwindigkeit beim Herunterladen von Nachrichten.
  • Reduzierung der zum Löschen von Nachrichten erforderlichen Zeit.

Weitere Informationen

Sie können das Problem auch mithilfe einer der folgenden Methoden beheben oder minimieren.

Methode 1: Reduzieren der Größe des Exchange-Postfachs

Wenn Sie die Größe des Exchange-Postfachs reduzieren, wird auch die Größe der OST-Datei reduziert. Führen Sie eine oder mehrere der folgenden Aktionen aus, um die Größe des Exchange-Postfachs zu reduzieren:
  • Löschen Sie die Elemente in Ihrem Postfach.
  • Archivieren Sie die Elemente in Ihrem Postfach in eine oder mehrere PST-Dateien.
Sie können Elemente manuell löschen oder archivieren. Alternativ können Sie auch die Option "Postfach aufräumen" verwenden. Klicken Sie im Menü Extras auf Postfach aufräumen, wenn Sie in Outlook 2007 die Option "Postfach aufräumen" verwenden möchten. Im Dialogfeld Postfach aufräumen können Sie eines der folgenden Features verwenden:
  • Postfachgröße anzeigen
  • Elemente suchen, die älter als die angegebene Anzahl von Tagen sind
  • Elemente suchen, die eine festgelegte Größe überschreiten
  • Alte Elemente durch Klicken auf AutoArchivieren verschieben
  • Leeren des Ordners "Gelöschte Objekte"
  • Löschen aller alternativen Versionen von Elementen in Ihrem Postfach

Methode 2: Verwenden eines Profils im Onlinemodus anstelle eines Profils im Cache-Modus

Profile im Cache-Modus verwenden eine OST-Datei, um das Postfach lokal auf der Festplatte zu speichern. Wenn Sie ein großes Exchange-Postfach besitzen, ist Ihre OST-Datei mit Sicherheit noch größer. Wenn die Postfachgröße beispielsweise 350 Megabyte (MB) beträgt, kann die Größe der OST-Datei 475 MB oder mehr betragen.

Methode 3: Unterteilen einer großen PST-Datei in mehrere kleine Dateien

Outlook 2007 verfügt über keine integrierte Funktion zum Aufteilen einer PST-Datei in mehrere einzelne Dateien. Daher müssen Sie zum Teilen einer großen PST-Datei einen der folgenden Schritte ausführen:
  1. Verschieben Sie Elemente mithilfe der Archivierungsfunktion in eine neue PST-Datei. Gehen Sie hierzu folgendermaßen vor:
    1. Wählen Sie in Outlook 2007 die PST-Datei im Navigationsbereich aus.
    2. Klicken Sie im Menü Datei auf Archivieren.
    3. Aktivieren Sie im Dialogfeld Archivieren das Kontrollkästchen Diesen Ordner und alle Unterordner archivieren, und klicken Sie anschließend auf einen Ordner aus der Liste.
    4. Klicken Sie im Dropdown-Feld Elemente archivieren, die älter sind als auf ein Datum.
    5. Klicken Sie auf Durchsuchen, geben Sie einen Pfad und einen Dateinamen für die neue PST-Datei an, und klicken Sie dann auf OK.

      Hinweis: Die neue PST-Datei wird in der Liste E-Mail-Ordner als Archivordner angezeigt.
    Führen Sie die folgenden Schritte aus, wenn Sie den Anzeigenamen für diese PST-Datei ändern möchten:
    1. Klicken Sie mit der rechten Maustaste auf Archivordner, und klicken Sie danach auf Eigenschaften.
    2. Klicken Sie im Dialogfeld Eigenschaften von Archivordner auf Erweitert.
    3. Geben Sie im Dialogfeld Persönliche Ordner den neuen Anzeigenamen im Feld Name ein.
    4. Klicken Sie zweimal auf OK, um zu Outlook zurückzukehren.
  2. Verschieben Sie Elemente mit dem Feature In Ordner verschieben in eine neue PST-Datei. Gehen Sie hierzu folgendermaßen vor:
    1. Zeigen Sie im Menü Datei auf Neu, und klicken Sie anschließend auf Outlook-Datendatei.
    2. Klicken Sie im Dialogfeld Neue Outlook-Datendatei auf Persönliche Ordner (.pst) für Office Outlook, und klicken Sie danach auf OK.
    3. Geben Sie einen Pfad und einen Dateinamen für die neue PST-Datei an.
    4. Geben Sie im Dialogfeld Persönliche Ordner erstellen den Anzeigenamen der PST-Datei im Feld Name ein. Das ist der von Outlook in der Liste E-Mail-Ordner verwendete Name.
    5. Klicken Sie in dem Ordner, von dem aus Elemente in eine neue PST-Datei verschoben werden sollen, auf die jeweiligen Dateien.
    6. Klicken Sie im Menü Bearbeiten auf In Ordner verschieben.
    7. Klicken Sie im Dialogfeld Elemente verschieben auf Neu.
    8. Geben Sie im Dialogfeld Neuen Ordner erstellen einen Namen für den neuen Ordner im Feld Name ein.
    9. Klicken Sie unter Ordner soll angelegt werden unter auf die neue PST-Datei, und klicken Sie danach auf OK.
    10. Stellen Sie im Dialogfeld Elemente verschieben sicher, dass der neue Ordner in der neuen PST-Datei ausgewählt ist, und klicken Sie dann auf OK.

Methode 4: Verwenden eines Filters, um die Elemente in Exchange zu begrenzen, die mit der OST-Datei synchronisiert werden

Gehen Sie folgendermaßen vor, um einen Synchronisierungsfilter auf einem bestimmten Exchange-Postfachordner zu konfigurieren:
  1. Klicken Sie mit der rechten Maustaste auf den Ordner, und klicken Sie danach auf Eigenschaften.
  2. Klicken Sie im Dialogfeld Eigenschaften auf die Registerkarte Synchronisierung.
  3. Klicken Sie auf der Registerkarte Synchronisierung auf Filter.
  4. Geben Sie im Dialogfeld Filter die Kriterien zum Synchronisieren neuer Elemente an, die in diesem Ordner ankommen sollen.
  5. Klicken Sie zweimal auf OK, um zu Outlook zurückzukehren.
Hinweis: Mithilfe dieser Methode reduzieren Sie die aktuelle Größe der OST-Datei. Elemente, die in diesem Ordner zuvor synchronisiert wurden, werden aus der lokalen Kopie Ihrer OST-Datei entfernt, wenn der Ordner das nächste Mal von Outlook synchronisiert wird. Die entsprechenden Elemente werden entfernt, falls sie den Filterkriterien nicht entsprechen. Möglicherweise muss zuerst die Komprimierung im Hintergrund erfolgt sein, bevor Sie bei der Größe der OST-Datei eine Reduzierung feststellen können. Alternativ können Sie die OST-Datei durch Klicken auf die Schaltfläche Jetzt komprimieren in den erweiterten Einstellungen des Exchange-Kontos manuell komprimieren.

Wenn Sie einen Synchronisierungsfilter verwenden, können Sie Elemente, die nicht mit der OST-Datei synchronisiert werden, entweder mit Microsoft Outlook Web Access oder mit einem Outlook-Client anzeigen, der für den Onlinemodus in einem Outlook-Profil konfiguriert ist.

Bei Verwendung eines tragbaren Computers

Bei der Verwendung eines tragbaren Computers ist ein Auftreten dieser Probleme wahrscheinlicher als bei einem Desktopcomputer. Das rührt daher, dass Festplatten auf tragbaren Computern im Allgemeinen langsamer sind als auf Desktopcomputern. Die geschilderten Leistungsprobleme stehen in direkter Beziehung zur Festplattengeschwindigkeit. Wenn Sie in Ihrem Computer zusätzlichen Arbeitsspeicher (RAM) einbauen, wirkt sich das auf das Problem nicht aus.

Informationsquellen

Weitere Informationen zu PST-Dateien von Outlook finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
830336 PST-Datei hat in Outlook 2003 und in Outlook 2007 ein anderes Format und eine andere Größenbeschränkung für Ordner
832925 So konfigurieren Sie die Größenbeschränkung von PST- und OST-Dateien in Outlook 2003
Hinweis: Der in Artikel 832925 verwendete Registrierungspfad gilt für Outlook 2003. Verwenden Sie für Outlook 2007 den Pfad \12.0 anstelle des Pfads \11.0, der in diesem Artikel erwähnt wird.

Eigenschaften

Artikel-ID: 932086 - Geändert am: Dienstag, 8. April 2008 - Version: 4.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
Keywords: 
kboffice2007postrtmfix kbpubtypekc kbfix kbbug kbemail kbexpertisebeginner kbtshoot kbprb KB932086
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com