Vous pouvez constater des problèmes de performances lorsque vous gérez des éléments dans un fichier .pst ou .ost volumineux dans Outlook 2007

Traductions disponibles Traductions disponibles
Numéro d'article: 932086 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Microsoft Office Outlook 2007 cesse momentanément de répondre lors de certaines opérations, notamment lorsque vous lisez, déplacez ou supprimez des messages électroniques.

Ces symptômes sont plus perceptibles lors de la remise ou de la synchronisation du courrier électronique. Ils s'accentuent à mesure que le nombre de messages stockés augmente. Ces problèmes sont davantage susceptibles de se produire lorsque la taille du fichier .pst ou .ost approche les 2 gigaoctets (Go). Ils sont également plus prononcés lorsqu'il s'agit d'un fichier .pst ou .ost très volumineux atteignant au moins 4 Go.

Remarque Lorsque vous effectuez les mêmes opérations dans des versions antérieures d'Outlook, ces problèmes de performances ne se produisent pas si le fichier .pst ou .ost est volumineux.

Cause

Afin de prendre en charge de nouvelles fonctionnalités, Outlook 2007 a introduit une nouvelle structure de données pour les fichiers .pst et .ost. Dans cette nouvelle structure de données, la fréquence des opérations d'écriture des données sur le disque dur augmente à mesure que le nombre d'éléments dans les fichiers .pst ou .ost augmente.

Remarque Vous ne pouvez pas créer de fichier .pst ou .ost sans cette nouvelle structure de données.

Résolution

Pour résoudre ce problème, installez la mise à jour décrite dans l'article suivant de la Base de connaissances Microsoft :
933493 Description of the update for Outlook 2007: April 13, 2007
La mise à jour 933493 permet d'améliorer la réactivité générale d'Outlook 2007 lors des opérations courantes. Ces opérations comprennent la lecture, le déplacement, la suppression et le téléchargement des messages électroniques pour les utilisateurs ayant des fichiers de boîte aux lettres (fichiers .pst ou .ost) volumineux stockés sur leur ordinateur. Du point de vue technique, cette mise à jour optimise le modèle dans lequel Outlook 2007 effectue des opérations d'écriture dans un fichier .pst ou .ost volumineux. Cela se traduit par une diminution des accès au disque.

Cette mise à jour illustre les efforts continus de Microsoft pour améliorer les produits proposés à ses clients. Conscient des problèmes de performances que rencontrent certains utilisateurs lorsqu'ils exécutent Outlook 2007, Microsoft a intégré plusieurs améliorations de performance dans cette mise à jour. Cette mise à jour offre les améliorations suivantes :
  • Réduction du temps requis pour copier ou déplacer des messages d'un dossier vers un autre
  • Augmentation de la vitesse de téléchargement des messages
  • Réduction du temps requis pour supprimer des messages

Plus d'informations

Pour résoudre ou améliorer le problème, vous pouvez également procéder de l'une des manières suivantes.

Méthode 1 : Réduction de la taille de la boîte aux lettres Exchange

Si vous réduisez la taille de la boîte aux lettres Exchange, vous réduirez également la taille du fichier ost. Pour réduire la taille de la boîte aux lettres Exchange, effectuez une ou plusieurs des opérations suivantes :
  • Effacez les éléments qui se trouvent dans votre boîte aux lettres.
  • Archivez les éléments de votre boîte aux lettres dans un ou plusieurs fichiers .pst.
Vous pouvez supprimer ou archiver les éléments manuellement. Vous pouvez également utiliser l'outil de nettoyage de la boîte aux lettres. Pour utiliser l'outil de nettoyage de la boîte aux lettres dans Outlook 2007, cliquez sur Nettoyer la boîte aux lettres dans le menu Outils. La boîte de dialogue Nettoyer la boîte aux lettres permet d'utiliser les fonctionnalités suivantes :
  • Afficher la taille de la boîte aux lettres ;
  • Rechercher les éléments dont l'ancienneté est supérieure au nombre de jours spécifié ;
  • Rechercher les éléments dont la taille est supérieure à la taille spécifiée ;
  • Déplacer les éléments anciens vers le fichier d'archive en cliquant sur Archivage automatique ;
  • Vider le dossier Éléments supprimés ;
  • Vider toutes les autres versions des éléments qui se trouvent dans la boîte aux lettres.

Méthode 2 : Utilisation d'un profil en mode connexion au lieu d'un profil en mode mis en cache

Les profils en mode mis en cache utilisent un fichier .ost pour stocker la boîte aux lettres localement sur le disque dur. Si votre boîte aux lettres Exchange est volumineuse, votre fichier .ost le sera encore plus. Par exemple, si la taille de la boîte aux lettres est de 350 mégaoctets (Mo), le fichier .ost peut atteindre une taille de 475 Mo ou plus.

Méthode 3 : Fractionnement du fichier .pst volumineux en plusieurs fichiers .pst plus petits

Outlook 2007 ne comporte pas de fonction intégrée permettant de fractionner un fichier .pst en plusieurs fichiers .pst. Pour effectuer le fractionnement, vous devez donc utiliser l'une des procédures suivantes :
  1. Utilisez la fonctionnalité d'archivage pour déplacer les éléments vers un nouveau fichier .pst. Pour cela, procédez comme suit :
    1. Dans Outlook 2007, sélectionnez votre fichier .pst dans le volet de navigation.
    2. Dans le menu Fichier, cliquez sur Archiver.
    3. Dans la boîte de dialogue Archiver, activez la case à cocher Archiver ce dossier et tous ses sous-dossiers, puis cliquez sur un dossier de la liste.
    4. Dans la liste déroulante Archiver les éléments antérieurs au, cliquez sur une date.
    5. Cliquez sur Parcourir, indiquez le chemin et le nom du nouveau fichier .pst, puis cliquez sur OK.

      Remarque Le nouveau fichier .pst s'affiche dans la liste Dossiers Courrier en tant que Dossiers d'archivage.
    Si vous souhaitez modifier le nom d'affichage du fichier .pst, procédez comme suit :
    1. Cliquez avec le bouton droit sur Dossiers d'archivage, puis cliquez sur Propriétés.
    2. Dans la boîte de dialogue Propriétés des dossiers d'archivage, cliquez sur l'onglet Avancées.
    3. Dans la boîte de dialogue Dossiers personnels, entrez le nouveau nom du fichier dans la zone Nom.
    4. Cliquez deux fois sur OK pour revenir dans Outlook.
  2. Utilisez la fonctionnalité Déplacer vers un dossier pour déplacer les éléments vers un nouveau fichier .pst. Pour cela, procédez comme suit :
    1. Dans le menu Fichier, pointez sur Nouveau, puis cliquez sur Fichier de données Outlook.
    2. Dans la boîte de dialogue Nouveau fichier de données Outlook, cliquez sur Fichier de dossiers personnels Office Outlook (.pst), puis cliquez sur OK.
    3. Spécifiez le chemin d'accès et le nom du nouveau fichier pst.
    4. Dans la boîte de dialogue Création de dossiers personnels Microsoft, spécifiez le nom d'affichage du fichier .pst dans la zone Nom. Il s'agit du nom utilisé par Outlook dans la liste Dossiers Courrier.
    5. Dans le dossier qui contient les éléments que vous souhaitez déplacer vers un nouveau fichier .pst, cliquez sur un ou plusieurs éléments à déplacer.
    6. Dans le menu Edition, cliquez sur Déplacer vers un dossier.
    7. Dans la boîte de dialogue Déplacer les éléments, cliquez sur Nouveau.
    8. Dans la boîte de dialogue Créer un dossier, entrez le nom du nouveau dossier dans la zone Nom.
    9. Sous Sélectionner l'emplacement de ce dossier, cliquez sur le nouveau fichier .pst, puis cliquez sur OK.
    10. Dans la boîte de dialogue Déplacer les éléments, assurez-vous que le nouveau dossier .pst est sélectionné, puis cliquez sur OK.

Méthode 4 : Utilisation d'un filtre pour restreindre les éléments que vous synchronisez à partir d'Exchange vers votre fichier .ost

Pour configurer un filtre de synchronisation par rapport à un dossier de boîte aux lettres Exchange spécifique, procédez comme suit :
  1. Cliquez avec le bouton droit sur le dossier, puis cliquez sur Propriétés.
  2. Dans la boîte de dialogue Propriétés, cliquez sur l'onglet Synchronisation.
  3. Sous l'onglet Synchronisation, cliquez sur Filtrer.
  4. Dans la boîte de dialogue Filtrer, spécifiez les critères qui seront utilisés pour synchroniser les nouveaux éléments que vous souhaitez recevoir dans ce dossier.
  5. Cliquez deux fois sur OK pour revenir dans Outlook.
Remarque Cette méthode réduira la taille actuelle du fichier .ost. Les éléments précédemment synchronisés dans ce dossier seront supprimés de la copie locale de votre fichier .pst la prochaine fois qu'Outlook synchronisera ce dossier. Ces éléments seront supprimés s'ils ne correspondent pas aux critères de filtrage. Vous devrez peut-être attendre que la compression automatique s'effectue avant que la taille du fichier .ost diminue. Vous pouvez également compresser manuellement le fichier .ost en cliquant sur le bouton Compresser dans les paramètres avancés du compte Exchange.

Si vous utilisez un filtre de synchronisation, vous pouvez afficher les éléments qui ne sont pas synchronisés avec le fichier .ost à l'aide de Microsoft Office Outlook Web Access ou d'un client Outlook configuré pour le mode connexion dans un profil Outlook.

Si vous utilisez un ordinateur portable

Si vous utilisez un ordinateur portable, ces problèmes peuvent apparaître plus tôt qu'avec un ordinateur de bureau. Ceci est dû au fait que les disques durs des ordinateurs portables sont généralement plus lents que ceux des ordinateurs de bureau. Les problèmes de performances sont directement liés à la vitesse du disque dur. L'ajout de mémoire vive (RAM, Random Access Memory) à l'ordinateur ne permet pas de résoudre le problème.

Références

Pour plus d'informations sur les fichiers .pst d'Outlook, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
830336 Le format et la taille limite de dossier du fichier .PST sont différents dans Outlook 2007 et Outlook 2003
832925 Comment faire pour configurer la limite de taille pour les fichiers (.pst) et (.ost) dans Outlook 2003
Remarque Le chemin d'accès de Registre utilisé dans l'article 832925 concerne Outlook 2003. Pour Outlook 2007, utilisez le chemin d'accès \12.0 au lieu du chemin \11.0 indiqué dans cet article.

Propriétés

Numéro d'article: 932086 - Dernière mise à jour: mardi 27 novembre 2007 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
Mots-clés : 
kbtshoot kbbug kbfix kbprb kbemail kbpubtypekc kbexpertisebeginner kboffice2007postrtmfix KB932086
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com