Article ID: 932163 - Last Review: May 8, 2012 - Revision: 7.0

While attempting to use your Xbox 360 console as a Media Center Extender, you receive the error message: "Connection Failed"

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

On This Page

Expand all | Collapse all

SYMPTOMS

When you try to connect an Xbox 360 console to a Windows Vista-based Media Center computer, you receive one of the following error messages:
Connection Failed
The Xbox 360 cannot connect to the Media Center based PC. Make sure the Media Center based PC is turned on and connected to the network. If you continue to see this error, check Media Center Extender Help on your Media Center based PC.
Connection Failed
The Xbox 360 was unable to prepare a connection to the Windows Vista Media Center-based PC. Restart your Xbox 360 and try again.

CAUSE

This can happen if your computer is joined to a domain that has a Group Policy setting that prevents the console from connecting to the computer. This can also happen if the Media Center Extender certificate is corrupted.

THINGS TO TRY

Try the following methods in the order that they appear.

Method 1

First, determine whether the computer is joined to a domain. If the computer is joined to a domain, determine whether the group policy is causing this error. To do this, temporarily remove the computer from the domain, restart the computer, and then try to add the Xbox 360 console as an Extender again. If the Group Policy settings are causing the connection issues, complete method 2.

Method 2

Remove the Media Center Extender certificate. To remove the certificate, follow these steps:
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , type mmc in the Start Search box, and then press ENTER.
  2. Click the File menu, and then click Add/Remove Snap-in.
  3. Click Certificates, and then click Add.
  4. Select Computer account, and then click Next.
  5. Select Local computer, and then click Finish.
  6. Click OK.
  7. In the Navigation Pane, under Console Root, expand Certificates, expand Personal, and then click Certificates.
  8. Right-click Microsoft Windows Media Center Extender Host, and then click Delete.
After you remove the certificate, uninstall the Extender, and then reinstall the Extender. To do this, follow these steps:
  1. Start Windows Media Center.
  2. Click Tasks, and then click Settings.
  3. Click Extender, and then select the Xbox 360 console.
  4. Click Uninstall.
  5. After the uninstall process is complete, click Extender again, and then click Configure.
  6. When you're prompted for the setup key, follow these steps:
    1. On the Xbox 360 Media Remote, press the Y button.
    2. Press the Windows Media Center Start button.
    3. Note the eight-digit setup key.
  7. Return to the computer, and then enter the setup key.
  8. Complete the Extender setup.
If you still can't install the Extender, you may need additional support. Please see the "Additional support" section below.

MORE INFORMATION

For more information about Media Center Extenders, visit the following Web site:
www.microsoft.com/windows/products/winfamily/mediacenter/default.mspx (http://www.microsoft.com/windows/products/winfamily/mediacenter/default.mspx)

Request a repair

If the solutions above did not resolve the problem, your console needs to be repaired at our service center. Start the repair process (https://myservice.xbox.com/pages/consolemanager.aspx?useraction=requestarepair) .

Note Online console repair service is not currently available in all countries and regions.

Xbox Support

Please visit the Contact Us (http://support.xbox.com/contact-us) page for information about how to contact Xbox Support.

APPLIES TO
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Xbox
Keywords: 
kbxbox360americasportal kbxbox360pacrimportal kbxbox360europeportal kbxbox360japanportal kbexpertisebeginner KB932163