Article ID: 932189 - Last Review: September 15, 2009 - Revision: 5.0

Your Zune player unexpectedly restarts while you are using it

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SYMPTOMS

When you are using your Zune player, the player restarts on its own.

CAUSE

This issue occurs because the Zune device encountered a fatal event, and then restarted itself to recover.

THINGS TO TRY

  1. Update the device. After the Zune device is back up and running, connect the device to the computer that has the current Zune software installed. Then, update the device to the current version of the device software. For more information about how to update the software on a Zune device, click the following article number to view the article in the Microsoft Knowledge Base:
    926770  (http://support.microsoft.com/kb/926770/ ) How to update your Zune device
  2. Restore the device software. As a last resort, try to restore the Zune device software. When you restore your Zune device software, all content and the device software are removed. For more information about how to restore the Zune device software, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    974593  (http://support.microsoft.com/kb/974593/ ) How to reinstall your Zune HD player's software
    927001  (http://support.microsoft.com/kb/927001/ ) How to restore your Zune device software
  3. Enable Zune player error reporting. This will not immediately fix the current problem, but by electing to send error report data, you will help us improve future product versions. To do this, follow these steps:
    1. Start the Zune software, and then connect the Zune player by using the sync cable.
    2. Click Settings, click device, and then click Privacy.
    3. Click to select I want to help improve Microsoft software and services by automatically sending error report data from my Zune player to Microsoft after errors occur.
    4. Click OK.
  4. Send in the device for service. If the previous steps do not resolve the problem, visit the following Microsoft Web page to sign in and register your device:
    http://service.zune.net (http://service.zune.net)
    On this Web site, you can submit a request for service if your device is under warranty and if it qualifies for service.

APPLIES TO
  • Zune Digital Media Player
  • Zune 4GB Digital Media Player
  • Zune 8GB Digital Media Player
  • Zune 16GB Digital Music Player
  • Zune 30GB Digital Media Player
  • Zune 80GB Digital Media Player
  • Zune 120GB Digital Media Player
  • Zune HD 16GB
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