ID do artigo: 932206 - Última revisão: quinta-feira, 21 de fevereiro de 2008 - Revisão: 2.1

Mensagem de erro ao tentar instalar automaticamente uma impressora com um driver de impressora desconhecido no Windows Vista: "STATUS_ACCESS_VIOLATION (0xc0000005)"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

No Windows Vista, a seguinte mensagem de erro é exibida ao tentar instalar automaticamente uma impressora com um driver de impressora desconhecido:
STATUS_ACCESS_VIOLATION (0xc0000005)

Causa

Esse problema ocorre porque o processo Rundll32.exe não funciona corretamente.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Por isso, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request (http://go.microsoft.com/?linkid=6294451)
Observação Se outros problemas ocorrerem ou se uma solução de problema for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Pré-requisitos

Para aplicar esse hotfix, você deve ter a versão de lançamento original do Windows Vista instalada.

Necessidade de reinicialização

É necessário reiniciar o computador após a aplicação desse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário no item Data e hora do Painel de Controle.
Versões de 32 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Printui.dll6.0.6000.20530857.60006-Fev-200703:40x86
Versões de 64 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Printui.dll6.0.6000.20530975.36006-Fev-200704:43x64
Printui.dll6.0.6000.20530857.60006-Fev-200703:40x86

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão usada para descrever atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbvistasp1fix kbexpertiseinter kbfix kbhotfixserver kbqfe kbpubtypekc KB932206