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Article ID: 932313 - Last Review: October 25, 2007 - Revision: 1.2

The calendar appointments in the public folder appear in the time zone of the public server when you log on to the basic version of Outlook Web Access for Exchange Server 2003

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SYMPTOMS

When you log on to the basic version of Outlook Web Access for Exchange Server 2003, the calendar appointments in the public folder appear in the time zone of the public server. You expect the appointments to appear in the time zone of the Outlook Web Access client.

Note This issue does not occur if you log on to the premium version of Outlook Web Access.

CAUSE

In the basic version of Outlook Web Access, the Davex.dll file in the public folder server sets the start time and the end time for the calendar items. Therefore, the basic version of Outlook Web Access displays the time zone of the public folder server.

In the premium version of Outlook Web Access, the client-side script sets the start time and the end time for the calendar appointments. Therefore, the premium version of Outlook Web Access displays the time zone of the client-side script.

Note The premium version of Outlook Web Access and the basic version of Outlook Web Access do not use the time zone settings in Outlook Web Access when the calendar items in the public folder set the time zone information.

WORKAROUND

To work around this issue, log on to the premium version of Outlook Web Access.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbexchowa kbexpertiseinter kbtshoot kbprb KB932313

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