เกิดข้อผิดพลาดหลังจากที่คุณติดตั้งใน Windows Small Business Server 2003 ช่วงการเปลี่ยนภาพ Pack: "สำเนานี้ของ Windows ต้องถูกเรียกใช้งานกับ Microsoft ก่อนที่คุณสามารถดำเนินต่อ"

หมายเลขบทความ (Article ID): 932442 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

บนคอมพิวเตอร์ที่ใช้ Microsoft Windows Small Business Server 2003 เรียกใช้โปรแกรมติดตั้งเมื่อต้องการติดตั้ง Microsoft Windows Small Business Server 2003 ช่วงการเปลี่ยนภาพชุด หลังจากกระบวนการติดตั้งเสร็จสมบูรณ์แล้ว คุณรีสตาร์ทคอมพิวเตอร์ ตามที่ต้องการเซ็ตอัพ อย่างไรก็ตาม คุณได้รับข้อความต่อไปนี้เมื่อคุณพยายามเข้าสู่ระบบคอมพิวเตอร์:
การเปิดใช้งานผลิตภัณฑ์ windows

สำเนานี้ของ Windows ต้องถูกเรียกใช้งานกับ Microsoft ก่อนที่คุณสามารถดำเนินต่อ คุณไม่สามารถล็อกอินจนกว่าคุณเปิดใช้งาน Windows คุณต้องการเปิดใช้งาน Windows เดี๋ยวนี้

เมื่อต้องการปิดเครื่องคอมพิวเตอร์ คลิกยกเลิก
ถ้าคุณคลิกใช่ไม่มีการเริ่มต้นตัวช่วยสร้างการเปิดใช้งานผลิตภัณฑ์ Windows คุณไม่ได้รับพร้อมท์ให้เปิดใช้งาน Windows แทนยินดีต้อนรับสู่ Windowsกล่องโต้ตอบการเข้าสู่ระบบที่ปรากฏ คุณได้รับการพร้อมท์เข้าสู่ระบบคอมพิวเตอร์ใหม่อีกครั้ง เมื่อคุณพยายามเข้าสู่ระบบคอมพิวเตอร์ใหม่อีกครั้ง คุณได้รับข้อความแสดงข้อผิดพลาด รอบการทำซ้ำ indefinitely

เมื่อปัญหานี้เกิดขึ้น เหตุการณ์ที่คล้ายกับเหตุการณ์ต่อไปนี้ถูกบันทึกไว้ในล็อกแอพลิเคชัน:

ชนิดเหตุการณ์: ข้อผิดพลาด
แหล่งที่มาของเหตุการณ์: ข้อผิดพลาดของแอพลิเคชัน
ประเภทเหตุการณ์: (100)
รหัสเหตุการณ์: 1000
ผู้ใช้: n/a
คอมพิวเตอร์:computername
คำอธิบาย::
faulting msoobe.exe แอพลิเคชัน รุ่น 5.2.3790.0, faulting urlmon.dll โมดูล รุ่น 6.0.3790.2612 ที่อยู่ของความบกพร่อง 0x0000618c

โปรดดูข้อมูลเพิ่มเติมที่ศูนย์วิธีใช้และการสนับสนุนที่ http://go.microsoft.com/fwlink/events.asp

ข้อมูล: 0000:70 70 41 c 6 69 63 61 Applicat 74 0008:69 6f 6e 20 46 61 ion 6 c 69 0010 ล้มเหลว: 75 72 65 20 20 6 d 73 6f ure mso 0018: 6f 2e 62 65 65 78 65 20 obe.exe 0020:35 2e 32 2e 33 37 39 30 5.2.3790 0028: 6e 69 30 20 2e 20 75 72 .0 ใน ur 0030:6 c 6 d 6f 6e 2e 64 c 6 6 c lmon.dll 0038:20 36 2e 30 2e 33 37 39 6.0.379 0040:30 2e 32 36 31 32 20 61 0.2612 ใด 0048:74 20 6f 66 66 73 65 74 t ออฟเซ็ต 0050:20 30 30 30 30 36 31 38 0000618 0058:63 c

หมายเหตุ:นอกจากนี้คุณอาจพบอาการเหล่านี้ในหนึ่งในสถานการณ์ต่อไปนี้:
  • คุณปรับรุ่น Microsoft Windows Server 2003 มาตรฐาน Edition เป็น Windows Small Business Server 2003
  • คุณปรับรุ่น Windows Small Business Server 2003 รุ่นทดลองใช้ที่เป็นรุ่นวางจำหน่ายต้นฉบับของ Windows Small Business Server 2003

สาเหตุ

ปัญหานี้เกิดขึ้นหาก Windows Internet Explorer 7 ถูกติดตั้งแล้วเมื่อคุณติดตั้งใน Windows Small Business Server 2003 ช่วงการเปลี่ยนภาพ Pack ปัญหานี้เกิดขึ้นเนื่องจากแฟ้มไม่ตรงกันของ Internet Explorer 7 ป้องกันไม่ให้ตัวช่วยสร้างการเปิดใช้งานผลิตภัณฑ์ Windows เริ่มการทำงาน

การแก้ไข

เมื่อต้องการแก้ปัญหานี้ ให้ทำตามขั้นตอนต่อไปนี้:
  1. บูตเครื่องในเซฟโหมด โดยให้ทำตามขั้นตอนต่อไปนี้::
    1. เริ่มต้นระบบคอมพิวเตอร์ใหม่
    2. เมื่อคุณดูPlease select the operating system to startข้อความ กด F8
    3. ใช้แป้นลูกศรเพื่อเลือกSafe Modeแล้ว กด ENTER
  2. เข้าสู่ระบบ โดยใช้แอคเคาท์ที่มีข้อมูลประจำตัวของผู้ดูแลระบบ
  3. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:%systemdrive%\Windows\IE7\spuninst\spuninst.exeแล้ว คลิกตกลง. ตัวช่วย Windows Internet Explorer 7 ลบสร้างการเริ่มการทำงาน
  4. คลิกถัดไปแล้ว คลิกเสร็จสิ้น.
  5. รีสตาร์ทคอมพิวเตอร์ แล้ว ล็อกอินใหม่อีกครั้ง โดยใช้แอคเคาท์ที่มีข้อมูลประจำตัวของผู้ดูแลระบบ
  6. เมื่อคุณได้รับการพร้อมท์ให้เปิดใช้งาน Windows คลิกใช่. ตัวช่วยสร้างการเปิดใช้งานผลิตภัณฑ์ Windows เริ่มการทำงาน
  7. ทำตามคำแนะนำในตัวช่วยสร้างการเปิดใช้งานผลิตภัณฑ์ Windows เปิดใช้งาน Windows
  8. ทำตามคำแนะนำในตัว Windows Small Business Server 2003 ช่วงการเปลี่ยนภาพ Pack ช่วย When you are prompted, restart the computer, and then log on by using an account that has administrative credentials.
  9. In the Windows Small Business Server Transition Pack Wizard, clickเสร็จสิ้น.
  10. Reinstall Internet Explorer 7. โดยการไปที่เว็บไซต์ต่อไปนี้ของ Microsoft::
    http://www.microsoft.com/windows/products/winfamily/ie/default.mspx

สถานะ

Microsoft has confirmed that this is a problem in the Windows Small Business Server 2003 Transition Pack.

ข้อมูลเพิ่มเติม

If you are repeatedly prompted to activate the computer, and the Windows Product Activation Wizard starts without finishing successfully, you may be experiencing an issue that differs from the issue that is described in this article.สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
914990Installation of the Windows SBS 2003 Transition Pack may silently fail on a Windows SBS 2003-based computer
If you plan to install the Windows Small Business Server 2003 Transition Pack, make sure that Internet Explorer 7 is not installed on the computer. For more information about other things to consider before you install the Windows Small Business Server 2003 Transition Pack, visit following Microsoft TechNet Blogs Web site:
http://blogs.technet.com/sbs/archive/2006/01/12/417350.aspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 932442 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Keywords: 
kberrmsg kbtshoot kbexpertiseinter kbprb kbmt KB932442 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:932442

ให้ข้อเสนอแนะ