Imágenes de x 64 no aparecen en la lista de imágenes cuando se conecta a un equipo basado en Windows Server 2003 que está ejecutando Windows Deployment Services

Seleccione idioma Seleccione idioma
Id. de artículo: 932447 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Utilizar el entorno de ejecución previo al inicio (PXE) para iniciar un equipo de cliente basado en 64 x. A continuación, conecte un equipo basado en Microsoft Windows Server 2003 que ejecuta Servicios de implementación de Windows (WDS). Sin embargo, no imágenes de x 64 aparecen en la lista de imágenes, incluso cuando las imágenes están presentes.

Causa

Este problema se produce si el equipo cliente informa incorrectamente de su arquitectura en el servidor de Windows Deployment Services.

Solución

Para resolver este problema, utilice la herramienta de línea de comandos wdsutil.exe para habilitar la detección de arquitectura. Para ello, escriba el comando siguiente en un símbolo en el servidor y, a continuación, presione ENTRAR:
WDSUtil /set-server /architecturediscovery:yes

Más información

La especificación PXE indica que cada equipo cliente de inicio de red debe indicar su arquitectura estableciendo 93 de la opción Protocolo de configuración dinámica de host (DHCP) en el valor apropiado. Sin embargo, en muchos equipos cliente basados en 64 x, el valor no se puede establecer. O bien, el valor se puede establecer incorrectamente. Por ejemplo, la arquitectura puede especificarse como x 86, aunque el equipo cliente es x 64 - capaz. En la tabla siguiente se enumeran los valores de arquitectura.
Contraer esta tablaAmpliar esta tabla
ValorArquitectura
0PC IA x 86
1NEC PC98
2PC IA-64
3DEC Alpha
4ARCx8
5Cliente eficaz de Intel
6x 64
Cuando está habilitada la detección de arquitectura, el equipo cliente descarga un programa de inicio de red (Wdsnbp.com) desde el servidor. A continuación, el programa de inicio de red informa de la arquitectura del equipo cliente al servidor. Esta operación se produce antes de que el equipo cliente descarga el programa de inicio predeterminado para su arquitectura. Son ejemplos del programa de inicio predeterminado Pxeboot.com y Pxeboot.n12.

Detección de arquitectura puede agregar tiempo al proceso de inicio, aumentar el tráfico de red y aumentar la carga en el servidor. De forma predeterminada, la arquitectura de detección está desactivada.

Para revisar la configuración del servidor arquitectura detección, escriba el comando siguiente en el símbolo del sistema y, a continuación, presione ENTRAR:
WDSUtil /get-server /show:config
Para obtener más información acerca de WDS y la herramienta de línea de comandos wdsutil.exe, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/en-us/windowsvista/aa905118.aspx
Para obtener más información acerca de un problema similar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
222177"Archivo no encontrado" cuando se conecta el cliente de instalación remota al servidor

Propiedades

Id. de artículo: 932447 - Última revisión: martes, 08 de mayo de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Palabras clave: 
kbmt kbwinservsetup kbexpertiseinter kbtshoot kbprb KB932447 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 932447

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com