Hata: Denetim temsilcisi atanmış yönetici olmayan kullanıcılar bilgisayarları bir etki alanı denetleyicisine katılmaya çalıştığında erişim reddedildi

Bu makalede, yönetici olmayan ve denetim temsilcisi olarak atanan kullanıcılar bilgisayarları bir etki alanı denetleyicisine katılmaya çalıştığında hata iletisine çözüm sağlanır.

Şunlar için geçerlidir: Windows Server 2012 R2
Özgün KB numarası: 932455

Belirtiler

Bir etki alanı denetleyicisinde, yönetici olmayan kullanıcılar aşağıdaki belirtilerden biriyle veya daha fazlalarıyla karşılaşabilir:

  • Belirli bir kullanıcıya veya belirli bir gruba, Temsilci Seçme Sihirbazı aracılığıyla bir kuruluş birimindeki (OU) etki alanına bilgisayar nesneleri ekleme veya kaldırma izni sağlandıktan sonra, kullanıcılar bazı bilgisayarları etki alanına ekleyemez. Kullanıcı bir bilgisayarı bir etki alanına katılmaya çalıştığında, kullanıcılar aşağıdaki hata iletisini alabilir:

    Erişim reddedildi.

    Not

    Yöneticiler bilgisayarları etki alanına sorunsuz bir şekilde ekleyebilir.

  • Hesap İşleçleri grubunun üyesi olan veya denetim temsilcisi atanan kullanıcılar, yerel olarak oturum açtıklarında veya Uzak Masaüstü aracılığıyla etki alanı denetleyicisinde oturum açtıklarında yeni kullanıcı hesapları oluşturamaz veya parolaları sıfırlayamaz.

    Kullanıcılar parola sıfırlamaya çalıştığında aşağıdaki hata iletisini alabilir:

    Windows kullanıcı adı için parola değişikliğini tamamlayamıyor çünkü: Erişim reddedildi.

    Kullanıcılar yeni bir kullanıcı hesabı oluşturmaya çalıştığında aşağıdaki hata iletisini alır:

    Kullanıcı adı parolası yetersiz ayrıcalıklar nedeniyle ayarlanamaz, Windows bu hesabı devre dışı bırakmaya çalışır. Bu girişim başarısız olursa hesap bir güvenlik riski haline gelir. Bunu onarmak için mümkün olan en kısa sürede bir yöneticiye başvurun. Bu kullanıcının oturum açabilmesi için önce parolanın ayarlanması ve hesabın etkinleştirilmesi gerekir.

Neden

Aşağıdaki koşullardan biri veya daha fazlası doğruysa bu belirtiler ortaya çıkabilir:

  • Bir kullanıcıya veya gruba bilgisayar nesneleri için Parolaları Sıfırla izni verilmedi.

    Not

    Belirtilen kullanıcı veya belirtilen grubun bilgisayar nesneleri için Parolayı Sıfırla izni ayarlanmadıysa, bir kullanıcı veya grup bir bilgisayarı etki alanına katamaz. Kullanıcılar bu izin olmadan etki alanı için yeni bilgisayar hesapları oluşturabilir. Ancak bilgisayar hesabı Active Directory'de zaten varsa, var olan bilgisayar nesnesinin bilgisayar nesnesi özelliklerini sıfırlamak için Parolayı Sıfırla izni gerektiğinden "Erişim reddedildi" hata iletisini alır.

  • Kullanıcılara Hesap İşleçleri grubunun denetimi devredildi veya Hesap İşleçleri grubunun üyeleri. Bu kullanıcılara "Active Directory Kullanıcıları ve Bilgisayarları" içindeki yerleşik OU üzerinde Okuma izni verilmedi.

Çözüm

Kullanıcıların bir bilgisayarı etki alanına ekleyememe sorununu çözmek için şu adımları izleyin:

  1. Başlat'ı seçin, Çalıştır'ı seçin, dsa.msc yazın ve tamam'ı seçin.
  2. Görev bölmesinde etki alanı düğümünü genişletin.
  3. Değiştirmek istediğiniz OU'ya sağ tıklayın ve ardından Denetim Temsilcisi Seç'i seçin.
  4. Denetim Temsilcisi Sihirbazı'nda İleri'yi seçin.
  5. Seçili kullanıcılar ve gruplar listesine belirli bir kullanıcı veya belirli bir grup eklemek için Ekle'yi ve ardından İleri'yi seçin.
  6. Temsilci Seçecek Görevler sayfasında Temsilci seçmek için özel görev oluştur'u ve ardından İleri'yi seçin.
  7. Yalnızca klasördeki aşağıdaki nesneleri seçin ve listeden Bilgisayar nesneleri onay kutusunu seçmek için tıklayın. Ardından listenin altındaki onay kutularını seçin, Bu klasörde seçili nesneler oluştur ve Bu klasördekiseçili nesneleri sil'i seçin.
  8. İleri'yi seçin.
  9. İzinler listesinde, aşağıdaki onay kutularını tıklayarak seçin:
    • Parolayı Sıfırla
    • Hesap Kısıtlamalarını Okuma ve Yazma
    • DNS ana bilgisayar adına doğrulanmış yazma
    • Hizmet sorumlusu adına doğrulanmış yazma
  10. İleri'yi ve ardından Son'u seçin.
  11. "Active Directory Kullanıcıları ve Bilgisayarları" MMC ek bileşenini kapatın.

Kullanıcıların parolaları sıfırlayamaz olması sorununu çözmek için şu adımları izleyin:

  1. Başlat'ı seçin, Çalıştır'ı seçin, dsa.msc yazın ve tamam'ı seçin.

  2. Görev bölmesinde etki alanı düğümünü genişletin.

  3. Yerleşik'i bulup sağ tıklayın ve özellikler'i seçin.

  4. Yerleşik Özellikler iletişim kutusunda Güvenlik sekmesini seçin.

  5. Grup veya kullanıcı adları listesinde Hesap İşleçleri'ni seçin.

  6. Hesap İşleçleri İzinleri'nin altında, Okuma izninin İzin Ver onay kutusunu tıklatıp seçin ve ardından Tamam'ı seçin.

    Not

    Hesap İşleçleri grubu dışında bir grup veya kullanıcı kullanmak istiyorsanız, bu grup veya bu kullanıcı için 5. ve 6. adımları yineleyin.

  7. "Active Directory Kullanıcıları ve Bilgisayarları" MMC ek bileşenini kapatın.