Yetkilendirilen denetimi olan yönetici olmayan kullanıcılar Windows Server 2003 tabanlı veya Windows Server 2008 tabanlı bir etki alanı denetleyicisi için bilgisayar katılmaya çalıştığınızda hata iletisi: "Erişim engellendi"

Makale çevirileri Makale çevirileri
Makale numarası: 932455 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows Server 2003 tabanlı veya Windows Server 2008 tabanlı bir etki alanı denetleyicisi, yönetici olmayan kullanıcılar bir veya daha aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Izinle eklemek veya kuruluş birimini (OU) temsilci seçme Sihirbazı yoluyla etki alanı için bilgisayar nesneleri kaldırmak için belirli bir kullanıcı veya belirli bir gruba sağlanan sonra kullanıcılar bazı bilgisayarların etki alanına ekleyemezsiniz. Kullanıcılar, kullanıcı, bir bilgisayar bir etki alanına katılmaya çalıştığında aşağıdaki hata iletisini alabilirsiniz:
    Erişim reddedildi.
    Not Yöneticiler, bilgisayarlar, herhangi bir sorun olmadan bir etki alanına katılabilirsiniz.
  • Temsilci seçilen denetimin atanmış olması ya da Account Operators grubunun bir üyesi olan kullanıcılar yeni kullanıcı hesapları oluşturmak veya yerel olarak oturum açtıklarında veya etki alanı denetleyicisine terminal hizmetleri aracılığıyla oturum açtıklarında parolalarını sıfırlayın.

    Kullanıcıların bir parolayı sıfırlamak, kullanıcılar aşağıdaki hata iletisini alabilirsiniz:
    Windows username için parola değişikliği tamamlayamıyor, nedeni: erişim engellendi.
    Kullanıcılar, yeni bir kullanıcı hesabı oluşturmaya çalıştığınızda, aşağıdaki hata iletisini alırlar:
    Kullanıcı adı parolasını nedeniyle yeterli ayrıcalığı ayarlanamaz, bu hesabın devre dışı bırakmak Windows deneyecek. Bu girişim başarısız olursa, hesabın güvenlik riski haline gelecek. Bu mümkün olan en kısa sürede onarmak için bir yöneticiye ba?vurun. Bu kullanıcı oturum açmadan önce parola ayarlanmalı ve hesap etkinleştirilmiş olmalıdır.

Neden

Bu belirtiler oluşabilir veya daha fazlası aşağıdaki koşullar doğruysa:
  • Bir kullanıcı veya grup, bilgisayar nesnelerini parolaları sıfırlama</a1> izninin sağlanmadı.

    Not Belirtilen kullanıcı veya belirtilen bir gruba bilgisayar nesneleri için ayarlamak <a1>Parolayı Sıfırla</a1> izni yoksa, BIR kullanıcı veya grup, bir bilgisayar bir etki alanına katılamaz. Kullanıcılar izin olmadan bir etki alanı için yeni bir bilgisayar hesapları oluşturabilirler. Bilgisayar hesabının Active Directory'de zaten varsa, "Erişim engellendi" hatası alırsınız, ancak varolan bilgisayar nesnesi için bilgisayar nesnesi özelliklerini sıfırlamak için gereken parolayı Sıfırla</a0> izni olduğundan ileti.
  • Kullanıcılar, Account Operators grubunun yetkilendirilen denetimi olan veya Account Operators grubunun bir üyesidir. Bu kullanıcılar yerleşik OU "Active Directory Kullanıcıları ve bilgisayarları.", <a2>Okuma</a2> izni verilmiş olan değil

Çözüm

Kullanıcılar, bir bilgisayar bir etki alanına katılamaz

Hangi kullanıcıların bir etki alanına bilgisayar katılamaz sorunu gidermek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, dsa.msc yazın ve Tamam ' ı tıklatın.
  2. Görev bölmesinde, etki alanı düğümünü genişletin.
  3. Bulmak ve değiştirmek istediğiniz OU'YU sağ tıklatın ve sonra Denetim Temsilcisi Seç'i tıklatın.
  4. Temsilci seçme, Denetim sihirbazda ileri ' yi tıklatın.
  5. Belirli bir kullanıcı veya belirli bir grup Seçili kullanıcılar ve gruplar listesine eklemek için Ekle ' yi tıklatın ve sonra ileri ' yi tıklatın.
  6. Görevler için temsilci sayfasında, <a1>Oluştur</a1> özel bir görev için temsilci seçmek için tıklatın ve sonra ileri ' yi tıklatın.
  7. Yalnızca klasördeki şu nesneler ' ı tıklatın ve listeden bilgisayar nesneleri</a1> onay kutusunu tıklatıp seçin. Ardından, Seçili nesneleri bu klasörde oluştur ve Seçili nesneleri bu klasörden sil onay kutuları, listenin altındaki seçin.
  8. Ileri ' yi tıklatın.
  9. Izinler</a0> listesinde, aşağıdaki onay kutularını seçmek için tıklatın:
    • Parola sıfırlama
    • Okuma ve yazma hesabı kısıtlamaları
    • Validated yazmak için DNS ana bilgisayar adı
    • Validated yazmak için hizmet asıl adı
  10. Ileri ' yi tıklatın ve sonra da <a2>son</a2>'u tıklatın.
  11. "Active Directory Kullanıcıları ve bilgisayarları" MMC ek bileşenini kapatın.

Kullanıcıların parolalarını sıfırlayamaz

Kullanıcıların parolalarını sıfırlayamaz sorunu gidermek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, dsa.msc yazın ve Tamam ' ı tıklatın.
  2. Görev bölmesinde, etki alanı düğümünü genişletin.
  3. Bulun ve yerleşik sağ tıklatın ve sonra da Properties ' i tıklatın.
  4. Yerleşik özellikler iletişim kutusunda, Güvenlik sekmesini tıklatın.
  5. Grup veya kullanıcı adları</a0> listesinde, Account Operators tıklatın.
  6. Account Operators için izinler ' in altında Okuma iznine izin ver onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.

    Not Bir grup veya kullanıcı hesap işletmenleri grubu dışındaki kullanmak istiyorsanız, grubun veya kullanıcının 5 ve 6 numaralı adımları yineleyin.
  7. "Active Directory Kullanıcıları ve bilgisayarları" MMC ek bileşenini kapatın.

Özellikler

Makale numarası: 932455 - Last Review: 14 Mayıs 2009 Perşembe - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
Anahtar Kelimeler: 
kbmt kbexpertiseadvanced kbtshoot KB932455 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:932455

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com