Unidade de rede mapeada parece ser desligada depois de instalar ou actualizar 10.0 do Symantec AntiVirus ou Symantec Client 3.0 de segurança num computador com o Windows Server 2003 ou num computador baseado no Windows XP

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Sintomas

Depois de instalar ou actualizar 10.0 do Symantec AntiVirus ou Symantec Client 3.0 de segurança num computador baseado no Windows Server 2003 Microsoft ou num computador com o Microsoft Windows XP, recebe a seguinte mensagem para uma unidade mapeada no Explorador do Windows:
Unidade de rede desligado
No entanto, ainda pode aceder ao conteúdo da unidade mapeada. Além disso, quando tenta remover a unidade mapeada no Explorador do Windows, receberá a seguinte mensagem de erro:
Não foi possível encontrar a ligação de rede.

Causa

Este problema ocorre devido a um problema no Symantec AntiVirus 10.0 e no Symantec cliente segurança 3.0. Para mais informações sobre este problema, visite o seguinte Web site do Symantec suporte:
http://service1.symantec.com/SUPPORT/ent-security.nsf/2a6ffa53dba03160882571260042c5a6/f45ceefbf4e6d7bc88257019006dfaef?OpenDocument

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows


Para remover a unidade mapeada identificada incorrectamente, siga estes passos:
  1. Clique em Iniciar , aponte para Executar , escreva regedit e, em seguida, clique em OK .
  2. No Editor de registo, localize a seguinte subchave do registo:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2
  3. Clique com o botão direito a unidade mapeada que pretende remover. Por exemplo, clique com o botão direito do rato em ## Server_Name # Share_Name e, em seguida, clique em Eliminar .

    Nota Substitua o marcador de posição Server_Name o nome do servidor que aloja a unidade de rede mapeada. Substitua o marcador de posição Share_Name o nome da unidade de rede mapeada.

Mais Informação

Para obter mais informações sobre problemas semelhantes em computadores baseados no Windows, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
923360Poderá detectar vários problemas quando trabalha com ficheiros através da rede num computador baseado no Windows Server 2003 ou com o Windows 2000 Server
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Propriedades

Artigo: 932463 - Última revisão: 4 de abril de 2007 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbtshoot kb3rdpartysoftware kbexpertiseinter kbprb KB932463 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 932463

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