Artikel-ID: 932513 - Geändert am: Freitag, 16. Mai 2008 - Version: 2.0

Exchange-System-Manager reagiert in Exchange Server 2003 Sie auf Exchange-Hilfe zugreifen, nachdem Sie Internet Explorer 7 zu installieren

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Problembeschreibung

In Microsoft Exchange Server 2003 können Sie die folgenden Symptome auftreten:
  • Stellen Sie sich das folgende Szenario vor.
    • Sie verwenden Exchange Server 2003 auf einem Computer, auf dem Windows Server 2003 Service Pack 1 (SP1) ausgeführt wird.
    • Sie installieren Windows Internet Explorer 7 auf dem Computer mit Exchange System-Manager.
    • Sie versuchen, Exchange-Hilfe im Exchange-System-Manager zugreifen.
    In diesem Szenario reagiert Exchange System-Manager wegen einer Zugriffsverletzung.
  • Sie installieren Internet Explorer 7 auf dem Exchange Server 2003-Server. Anschließend versuchen Sie den MAPI-Öffentliche Ordner-Inhalt in der Instanz des Exchange-System-Managers anzeigen, die auf Exchange Server 2003-Server ausgeführt wird. Wenn Sie dies tun, erhalten Sie die folgende Meldung angezeigt:
    Der Vorgang wurde erfolgreich ausgeführt
    Einrichtung: Win32
    ID-Nr: c0070000 Exchange System-Manager
    In diesem Fall können Sie die öffentlichen Ordner anzeigen. Wenn Sie versuchen, den Inhalt im Exchange-System-Manager anzeigen, sehen Sie jedoch nur einen grauen Bildschirm, in denen die Inhalte werden soll.

Ursache

Dieses Problem aufgrund eines Konflikts zwischen der neueren Version der Datei "PSAPI.dll"-Datei, die Internet Explorer 7 verwendet und die ältere Version, die Exchange-System-Manager verwendet.

Abhilfe

Um dieses Problem zu umgehen, müssen Sie die Datei "PSAPI.dll"-Datei im Verzeichnis Exchsrvr\Bin umbenennen, so dass die Exchange-Dienste die Datei "PSAPI.dll"-Datei vom Verzeichnis %WinVerz%\System32 verwenden. Gehen Sie hierzu entsprechend der Schritte für Ihre Situation vor.

Sie haben Internet Explorer 7 auf der Exchange-Server installiert, auf dem auch Exchange-System-Manager installiert ist

Wenn Sie Internet Explorer 7 auf dem Exchange Server, auf dem auch Exchange-System-Manager installiert ist installiert haben, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Exchange und IIS-Dienste.
    1. Öffnen Sie das Dienste-Snap-in.
    2. Beenden Sie den Dienst Microsoft Exchange-Systemaufsicht.

      wichtig Beachten Sie die Liste der abhängigen Dienste, die beendet werden. Die Liste der abhängigen Dienste kann z. B. etwa folgende aussehen:
      • Microsoft Exchange-Informationsspeicher
      • Microsoft Exchange MTA-Stacks
    3. Beenden Sie den IIS Admin-Dienst.

      wichtig Beachten Sie die Liste der abhängigen Dienste, die beendet werden. Die Liste der abhängigen Dienste kann z. B. etwa folgende aussehen:
      • WWW-Publishingdienst
      • Simple Mail Transfer Protocol (SMTP)
      • HTTP-SSL
      • AntigenIMC
  2. Umbenennen der Datei "PSAPI.dll"-Datei. Gehen Sie hierzu folgendermaßen vor:
    1. Öffnen Sie eine Eingabeaufforderung.
    2. Verschieben Sie in folgendem Verzeichnis:
      Drive_Letter: \Programme\Exchsrvr\bin
    3. Ändern des der Datei "PSAPI.dll"-Datei zu Psapi.dll.old.
    4. Schließen Sie das Fenster der Eingabeaufforderung.
  3. Starten Sie die Exchange-Dienste und die IIS-Dienste neu. Dies schließt abhängige Dienste, die beendet wurden.

Sie haben Internet Explorer 7 auf einer Arbeitsstation installiert, auf dem auch Exchange-System-Manager installiert ist

Wenn Sie Internet Explorer 7 auf einer Arbeitsstation, auf dem auch Exchange-System-Manager installiert ist installiert haben, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle IIS-Dienste. Dazu öffnen Sie das Dienste-Snap-in, und beenden Sie den IIS-Verwaltungsdienst .

    wichtig Beachten Sie die Liste der abhängigen Dienste, die beendet werden. Die Liste der abhängigen Dienste kann z. B. etwa folgende aussehen:
    • WWW-Publishingdienst
    • HTTP-SSL
  2. Benennen Sie die Datei "PSAPI.dll"-Datei.
    1. Öffnen Sie eine Eingabeaufforderung.
    2. Verschieben Sie in folgendem Verzeichnis:
      Drive_Letter: \Programme\Exchsrvr\bin
    3. Ändern des der Datei "PSAPI.dll"-Datei zu Psapi.dll.old.
    4. Schließen Sie das Fenster der Eingabeaufforderung.
  3. Starten Sie die IIS-Dienste neu. Dies schließt abhängige Dienste, die beendet wurden.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 932513  (http://support.microsoft.com/kb/932513/en-us/ )
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