Al imprimir un mensaje de correo electrónico en Office Outlook 2003 o en Outlook Express, el mensaje impreso es tan pequeño que es ilegible

Seleccione idioma Seleccione idioma
Id. de artículo: 932538 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Al imprimir un mensaje de correo electrónico en Microsoft Office Outlook 2003 o en Microsoft Outlook Express, el mensaje impreso es tan pequeño que es ilegible.

Nota: este problema no se produce en Microsoft Office Outlook 2007.

Causa

Este problema se produce porque la característica "Reducir hasta ajustar" de Outlook 2003 o de Outlook Express se habilita automáticamente. Por tanto, si el contenido del mensaje de correo electrónico es más ancho que el ancho del papel, el tamaño del mensaje se reduce para que quepa en el papel. Si el tamaño del mensaje se reduce demasiado, el mensaje impreso es tan pequeño que es ilegible.

Solución

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

No hay ningún requisito previo para instalar esta revisión.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicada esta revisión.

Información de reemplazo del hotfix

Este hotfix no sustituye a otros.

Información sobre archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Para equipos basados en x86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Ieframe.dll7.0.6000.205446.056.44810-Mar-200703:33x86SP2SP2QFE
Mshtml.dll7.0.6000.205443.582.97610-Mar-200703:33x86SP2SP2QFE
Para equipos basados en x64
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Ieframe.dll7.0.6000.205447.057.92010-Mar-200703:11x64SP2SP2QFE
Mshtml.dll7.0.6000.205445.667.84010-Mar-200703:12x64SP2SP2QFE
Wieframe.dll7.0.6000.205446.056.44810-Mar-200703:12x86SP2WOW
Wmshtml.dll7.0.6000.205443.582.97610-Mar-200703:12x86SP2WOW
Para equipos basados en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Ieframe.dll7.0.6000.2054411.539.96810-Mar-200703:11IA-64SP2SP2QFE
Mshtml.dll7.0.6000.205449.974.78410-Mar-200703:11IA-64SP2SP2QFE
Wieframe.dll7.0.6000.205446.056.44810-Mar-200703:12x86SP2WOW
Wmshtml.dll7.0.6000.205443.582.97610-Mar-200703:12x86SP2WOW

Solución

Para solucionar temporalmente este problema, elimine las imágenes grandes del mensaje de correo electrónico. O bien, inserte espacios en blanco y nuevas líneas en el mensaje de correo electrónico para reducir el tamaño del mensaje. A continuación, imprima de nuevo el mensaje.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Advertencia: pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.Después de aplicar esta revisión, puede configurar las especificaciones de la característica "Reducir hasta ajustar" en Outlook 2003 y en Outlook Express. Para ello, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba regedit.exe y haga clic en Aceptar.
  2. En el Editor del Registro, busque la siguiente clave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_STF_Scale_Min
  3. En Outlook 2003, haga doble clic en Outlook.exe en el panel de detalles, escriba 75 en el cuadro Información del valor y haga clic en Aceptar.

    Notas
    • Puede escribir cualquier número de 30 a 100. El número que escribe representa el porcentaje mínimo de escala que utilizará la característica "Reducir hasta ajustar". Por ejemplo, si escribe 75, el mensaje no se imprimirá a menos del 75 por ciento del tamaño del mensaje original.
    • Si falta el valor Outlook.exe, debe crearlo. Para ello, siga estos pasos:
      1. En el menú Edición, seleccione Nuevo, haga clic en Valor DWORD, escriba Outlook.exe y presione ENTRAR.
      2. Haga doble clic en Outlook.exe, escriba 75 y haga clic en Aceptar.
  4. En Outlook Express en Microsoft Windows XP, haga doble clic en Msimn.exe en el panel de detalles, escriba 75 en el cuadro Información del valor y haga clic en Aceptar.

    Notas
    • Puede escribir cualquier número de 30 a 100. El número que escribe representa el porcentaje mínimo de escala que utilizará la característica "Reducir hasta ajustar". Por ejemplo, si escribe 75, el mensaje no se imprimirá a menos del 75 por ciento del tamaño original del mensaje.
    • Si falta el valor Msimn.exe, debe crearlo. Para ello, siga estos pasos:
      1. En el menú Edición, seleccione Nuevo, haga clic en Valor DWORD, escriba Msimn.exe y presione ENTRAR.
      2. Haga doble clic en Msimn.exe, escriba 75 y haga clic en Aceptar.
  5. En Microsoft Windows Mail en Windows Vista, haga doble clic en WinMail.exe, escriba 75 en el cuadro Información del valor y haga clic en Aceptar.

    Notas
    • Puede escribir cualquier número de 30 a 100. El número que escribe representa el porcentaje mínimo de escala que utilizará la característica "Reducir hasta ajustar". Por ejemplo, si escribe 75, el mensaje no se imprimirá a menos del 75 por ciento del tamaño original del mensaje.
    • Si falta el valor WinMail.exe, debe crearlo. Para ello, siga estos pasos:
      1. En el menú Edición, seleccione Nuevo, haga clic en Valor DWORD, escriba WinMail.exe y presione ENTRAR.
      2. Haga doble clic en WinMail.exe, escriba 75 y haga clic en Aceptar.
  6. En el menú Archivo, haga clic en Salir.
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 932538 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003, Service Pack 1 (SP1)
  • Microsoft Office Outlook 2003 con Business Contact Manager
  • Windows Mail
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Palabras clave: 
kbvistasp1fix kbprb kbfix kbbug kbexpertisebeginner kbhotfixserver kbqfe kbpubtypekc KB932538

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com