Der Bildschirm möglicherweise leer wechseln beim Versuch, den Grafiktreiber auf einem Computer mit Windows Vista aktualisieren

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 932539 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, den Grafiktreiber auf einem Computer mit Windows Vista zu aktualisieren, kann der Bildschirm leer wechseln. In dieser Situation geschieht nichts beim Verschieben der Maus oder wenn Sie STRG + ALT + ENTF drücken. Wenn Sie schalten und starten Sie den Computer neu, wird der Desktop richtig angezeigt. Sie erhalten jedoch eine Fehlermeldung, die besagt, dass der neu installierte Treiber nicht mit Windows Vista kompatibel ist.

Ursache

Dieses Problem tritt unter den folgenden Bedingungen auf:
  • Der Treiber fragt Windows Vista den Arbeitsspeicher des Systems.
  • Windows Vista stellt einen falschen Wert in Reaktion auf diese Abfrage.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Cdd.dll6.0.6000.2053436,86410-Februar 200702: 59X 86
Dxgkrnl.sys6.0.6000.20534617,47210-Februar 200701: 57X 86
Update.mumNicht zutreffend1,78012-Februar 200706: 16Nicht zutreffend
X86_0af309c2114cd3c5703202c33c0a798a_31bf3856ad364e35_6.0.6000.20534_none_0126c938fe41a465.ManifestNicht zutreffend69612-Februar 200706: 16Nicht zutreffend
X86_microsoft-Windows-lddmcore_31bf3856ad364e35_6.0.6000.20534_none_aa4f845bff989336.manifestNicht zutreffend8,95812-Februar 200706: 18Nicht zutreffend
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_e847462a29f0fc5392c1a0a13605ee7b_31bf3856ad364e35_6.0.6000.20534_none_f181e9749ab25533.ManifestNicht zutreffend70012-Februar 200706: 16Nicht zutreffend
Amd64_microsoft-Windows-lddmcore_31bf3856ad364e35_6.0.6000.20534_none_066e1fdfb7f6046c.manifestNicht zutreffend9,22312-Februar 200706: 23Nicht zutreffend
Cdd.dll6.0.6000.2053447.10410-Februar 200704: 13X 64
Dxgkrnl.sys6.0.6000.20534873,47210-Februar 200702: 19X 64
Update.mumNicht zutreffend1,78012-Februar 200706: 16Nicht zutreffend

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen zur Benennung von Hotfix-Paketen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 932539 - Geändert am: Mittwoch, 21. Mai 2008 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbexpertisebeginner KB932539 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 932539
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com