Artigo: 932539 - Última revisão: quarta-feira, 21 de Maio de 2008 - Revisão: 3.1

O ecrã pode ficar em branco quando tenta actualizar o controlador de vídeo num computador com o Windows Vista

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta actualizar o controlador de vídeo num computador com o Windows Vista, o ecrã poderá ir em branco. Nesta situação, nada acontece quando mover o rato ou quando prime CTRL + ALT + DELETE. Se desligue a alimentação e, em seguida, reinicie o computador, o ambiente de trabalho é apresentado correctamente. No entanto, recebe uma mensagem de erro que indica que o controlador recentemente instalado é incompatível com o Windows Vista.

Causa

Este problema ocorre nas seguintes circunstâncias:
  • O controlador consulta Windows Vista para a memória de sistema disponíveis.
  • Windows Vista emite um valor incorrecto em resposta a esta consulta.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Vista. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935791  (http://support.microsoft.com/kb/935791/ ) Como obter o Windows Vista service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Windows Vista, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Cdd.dll6.0.6000.2053436,86410-Fev-200702: 59x 86
Dxgkrnl.sys6.0.6000.20534617,47210-Fev-200701: 57x 86
Update.mumNão aplicável1,78012-Fev-200706: 16Não aplicável
X86_0af309c2114cd3c5703202c33c0a798a_31bf3856ad364e35_6.0.6000.20534_none_0126c938fe41a465.manifestNão aplicável69612-Fev-200706: 16Não aplicável
X86_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20534_none_aa4f845bff989336.manifestNão aplicável8,95812-Fev-200706: 18Não aplicável
Windows Vista, versões de 64 bits
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Amd64_e847462a29f0fc5392c1a0a13605ee7b_31bf3856ad364e35_6.0.6000.20534_none_f181e9749ab25533.manifestNão aplicável70012-Fev-200706: 16Não aplicável
Amd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20534_none_066e1fdfb7f6046c.manifestNão aplicável9,22312-Fev-200706: 23Não aplicável
Cdd.dll6.0.6000.2053447,10410-Fev-200704: 13x 64
Dxgkrnl.sys6.0.6000.20534873,47210-Fev-200702: 19x 64
Update.mumNão aplicável1,78012-Fev-200706: 16Não aplicável

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Vista Service Pack 1.

Mais Informação

Para obter mais informações sobre a nomes a pacotes de correcções, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de atribuição de nomes de ficheiro para pacotes de actualização de software do Microsoft Windows do
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbexpertisebeginner KB932539 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 932539  (http://support.microsoft.com/kb/932539/en-us/ )