A tela pode ficar em branco quando você tenta atualizar o driver de vídeo em um computador baseado no Windows Vista

Traduções deste artigo Traduções deste artigo
ID do artigo: 932539 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta atualizar o driver de vídeo em um computador baseado no Windows Vista, a tela pode ficar em branco. Nessa situação, nada acontece quando você move o mouse ou quando você pressionar CTRL + ALT + DELETE. Se você desligue a energia e, em seguida, reinicie o computador, a área de trabalho é exibida corretamente. No entanto, você receber uma mensagem de erro informando que o driver recém-instalado é incompatível com o Windows Vista.

Causa

Esse problema ocorre nas seguintes circunstâncias:
  • O driver consultará o Windows Vista para a memória do sistema disponíveis.
  • Windows Vista emite um valor incorreto em resposta a essa consulta.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Vista, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Cdd.dll6.0.6000.2053436.86410 De fevereiro de 200702: 59x 86
Dxgkrnl.sys6.0.6000.20534617,47210 De fevereiro de 200701: 57x 86
Update.mumNão aplicável1,78012 De fevereiro de 200706: 16Não aplicável
X86_0af309c2114cd3c5703202c33c0a798a_31bf3856ad364e35_6.0.6000.20534_none_0126c938fe41a465.manifestNão aplicável69612 De fevereiro de 200706: 16Não aplicável
X86_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20534_none_aa4f845bff989336.manifestNão aplicável8,95812 De fevereiro de 200706: 18Não aplicável
Versões de 64 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Amd64_e847462a29f0fc5392c1a0a13605ee7b_31bf3856ad364e35_6.0.6000.20534_none_f181e9749ab25533.manifestNão aplicável70012 De fevereiro de 200706: 16Não aplicável
Amd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20534_none_066e1fdfb7f6046c.manifestNão aplicável9,22312 De fevereiro de 200706: 23Não aplicável
Cdd.dll6.0.6000.2053447,10410 De fevereiro de 200704: 13x 64
Dxgkrnl.sys6.0.6000.20534873,47210 De fevereiro de 200702: 19x 64
Update.mumNão aplicável1,78012 De fevereiro de 200706: 16Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

Mais Informações

Para obter mais informações sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 932539 - Última revisão: quarta-feira, 21 de maio de 2008 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbexpertisebeginner KB932539 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 932539

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com