Internet Explorer 7 holder op med at svare på en computer, der kører den koreanske version af værktøjslinjen til Yahoo!

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 932543 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

På denne side

Symptomer

Når du starter Windows Internet Explorer 7, holder programmet op med at svare. Derudover kan CPU-forbruget på computeren stige til 100 procent.

Årsag

Problemet opstår, når følgende produkter er installeret på computeren:
  • Den koreanske version af værktøjslinjen til Yahoo! version 5.5.9.1
  • Den koreanske version af værktøjslinjen til Yahoo! version 5.6.0.0

Løsning

Du kan løse problemet ved at installere den nyeste kumulative sikkerhedsopdatering til Internet Explorer. Hvis du vil installere den nyeste opdatering, skal du besøge følgende Microsoft-websted:
http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=da-dk
Bemærk! Denne opdatering var første gang med i sikkerhedsopdateringen 931768 (sikkerhedsbulletin MS07-027). Du kan finde flere oplysninger ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
931768 MS07-027: Kumulativ sikkerhedsopdatering til Internet Explorer

Workaround

Du kan omgå problemet ved at bruge en af følgende metoder:

Metode 1: Deaktiver værktøjslinjen til Yahoo!

Følg disse trin for at deaktivere værktøjslinjen til Yahoo!:
  1. Klik på Start, klik på Kør, skriv Inetcpl.cpl, og klik derefter på OK.
  2. Klik på fanen Programmer, og klik derefter på Administrer tilføjelsesprogrammer.
  3. Klik på Yahoo! Companion.
  4. Klik på Deaktiver under Indstillinger.
  5. Gentag trin 3 og 4 for Yahoo! Companion BHO. Denne post indeholder browserhjælpeobjektet til Yahoo!.
  6. Klik på OK tre gange.
  7. Hvis Internet Explorer kører, skal du afslutte programmet og derefter starte det igen.

Metode 2: Start Internet Explorer 7 uden brug af tilføjelsesprogrammer

Følg disse trin for at starte Internet Explorer 7 uden brug af tilføjelsesprogrammer:
  1. Klik på Start, peg på Alle programmer, og peg derefter på Tilbehør.
  2. Peg på Systemværktøjer, og klik derefter på Internet Explorer (ingen tilføjelsesprogrammer).
De tredjepartsprodukter, der omtales i denne artikel, er produceret af firmaer, som er uafhængige af Microsoft. Microsoft giver ingen garanti, hverken underforstået eller på anden måde, hvad angår disse produkters ydeevne eller pålidelighed.

Egenskaber

Artikel-id: 932543 - Seneste redigering: 13. maj 2007 - Redigering: 1.0
Oplysningerne i denne artikel gælder:
  • Windows Internet Explorer 7 in Windows Vista
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
Nøgleord: 
kbtoolbar kbaddin kbexpertisebeginner kbtshoot kbprb KB932543

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com