Internet Explorer 7 deja de responder en un equipo que ejecuta la versión coreana de la barra de herramientas de Yahoo!

Seleccione idioma Seleccione idioma
Id. de artículo: 932543 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando inicia Windows Internet Explorer 7, el programa deja de responder. Además, el uso de la CPU en el equipo puede aumentar al 100 por cien.

Causa

Este problema se produce cuando se instalan los productos siguientes en el equipo:
  • La versión coreana de la barra de herramientas de Yahoo! (versión 5.5.9.1)
  • La versión coreana de la barra de herramientas de Yahoo! (versión 5.6.0.0)

Solución

Para resolver este problema, instale la actualización de seguridad acumulativa más reciente para Internet Explorer. Para instalar la actualización más reciente, visite el siguiente sitio web de Microsoft:
http://update.microsoft.com
Nota: esta actualización se incluyó por primera vez en la actualización de seguridad 931768 (boletín de seguridad MS07-027). Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
931768 MS07-027: Actualización de seguridad acumulativa para Internet Explorer

Solución

Como solución alternativa para este problema, utilice uno de los métodos siguientes:

Método 1: deshabilite la barra de herramientas de Yahoo!

Para deshabilitar la barra de herramientas de Yahoo!, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba Inetcpl.cpl y haga clic en Aceptar.
  2. Haga clic en la ficha Programas y, a continuación, haga clic en Administrar complementos.
  3. Haga clic en Yahoo! Companion.
  4. Bajo Configuración, haga clic en Deshabilitar.
  5. Repita los pasos 3 a 4 para Yahoo! Companion BHO. Esta entrada representa el Objeto del ayudante del explorador de Yahoo!
  6. Haga clic en Aceptar tres veces.
  7. Si Internet Explorer está en ejecución, salga de él y reinícielo.

Método 2: inicie Internet Explorer 7 sin utilizar complementos

Para iniciar Internet Explorer 7 sin utilizar complementos, siga estos pasos:
  1. Haga clic en Inicio, seleccione Todos los programas y, después, seleccione Accesorios.
  2. Seleccione Herramientas del sistema y haga clic en Internet Explorer (sin complementos).
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 932543 - Última revisión: martes, 17 de mayo de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Internet Explorer 7 in Windows Vista
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
Palabras clave: 
kbtoolbar kbaddin kbexpertisebeginner kbtshoot kbprb KB932543

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com