Internet Explorer 7 slutter å svare på en datamaskin som kjører den koreanske versjonen av Yahoo! Toolbar

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 932543 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

Når du starter Windows Internet Explorer 7, slutter programmet å reagere. I tillegg kan bruken av CPU på datamaskinen øke til 100 prosent.

Årsak

Dette problemet oppstår når følgende produkter blir installert på datamaskinen:
  • Den koreanske versjonen av Yahoo! Toolbar versjon 5.5.9.1
  • Den koreanske versjonen av Yahoo! Toolbar versjon 5.6.0.0

Løsning

Hvis du vi løse dette problemet, må du installere den seneste kumulative sikkerhetsoppdateringen for Internet Explorer. Hvis du vil installere den seneste oppdateringen, kan du gå til følgende Microsoft-webområde:
http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=nb-no
Obs!  Denne oppdateringen ble først inkludert i sikkerhetsoppdatering 931768 (sikkerhetsbulletin MS07-027). Hvis du vil ha mer informasjon, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
931768 MS07-027: Kumulativ sikkerhetsoppdatering for Internet Explorer

Workaround

Bruk en av følgende metoder for å omgå dette problemet:

Metode 1: Deaktiver verktøylinjen Yahoo!

Når du skal deaktivere verktøylinjen Yahoo!, følger du disse trinnene:
  1. Klikk Start, Kjør, skriv inn Inetcpl.cpl og klikk deretter OK.
  2. Klikk kategorien Programmer, og klikk deretter Administrer tillegg.
  3. Klikk Yahoo! Companion.
  4. Klikk Deaktiver under Innstillinger.
  5. Gjenta trinn 3 og 4 for Yahoo! Companion BHO. Denne oppføringen representerer Yahoo! "Browser Helper Object" (BHO).
  6. Klikk OK tre ganger.
  7. Hvis Internet Explorer kjører, avslutter du dette programmet og starter det på nytt.

Metode 2: Start Internet Explorer 7 uten å bruke tilleggsprogrammer

Følg denne fremgangsmåten når du skal starte Internet Explorer 7 uten å bruke tilleggsprogrammer:
  1. Klikk Start, velg Alle programmer og velg deretter Tilbehør.
  2. Velg Systemverktøy, og klikk deretter Internet Explorer (ingen tillegg).
Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Egenskaper

Artikkel-ID: 932543 - Forrige gjennomgang: 15. mai 2007 - Gjennomgang: 1.0
Informasjonen i denne artikkelen gjelder:
  • Windows Internet Explorer 7 in Windows Vista
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
Nøkkelord: 
kbtshoot kbtoolbar kbaddin kbprb kbexpertisebeginner KB932543

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com