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A user cannot log on when the user accesses the mailbox of an Exchange 2003 IMAP4 back-end server through an Exchange 2007 server that is serving in a CAS role

Article ID:932605
Last Review:August 30, 2007
Revision:1.3

SYMPTOMS

A user uses a Microsoft Office Outlook client to access the mailbox on a Microsoft Exchange 2003 IMAP4 back-end server through an Exchange 2007 server that is serving in a Client Access Server (CAS) role. If the user’s password contains one of the following characters or if the user’s username contains one of the following characters, the user cannot log on:
*
%
Additionally, the Outlook client receives an error that resembles the following message:
incorrect user name or password.
Note If the mailbox is located on a Microsoft Exchange 2007 mailbox server, the problem does not occur.

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CAUSE

Based on the request for comment (RFC) 2060 standard, the characters that are mentioned in the "Symptoms" section are not permitted in the password or in the username unless one of the following conditions is true:
The password or the username is enclosed in double quotation marks.
You use a literal notation. That is, you spell the characters.
The Exchange 2007 CAS role does not enclose the password or the username in double quotation marks as expected. Therefore, this issue occurs when the Exchange 2007 CAS role sends the IMAP4 logon data to the Exchange 2003 IMAP4 back-end server.

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RESOLUTION

To resolve this problem, install Update Rollup 3 for Exchange Server 2007. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935999 (http://support.microsoft.com/kb/935999/) Description of Update Rollup 3 for Exchange Server 2007

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about the RFC 2060 standard, visit the following Web sites:
http://www.rfc-editor.org (http://www.rfc-editor.org/)
http://www.ietf.org (http://www.ietf.org)
http://www.w3.org (http://www.w3.org)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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APPLIES TO
Microsoft Exchange Server 2007 Standard Edition
Microsoft Exchange Server 2007 Enterprise Edition

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Keywords: 
kbexpertiseinter kbqfe KB932605

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