Un dispositivo compatible con Windows SideShow o los gadgets relacionados no funcionan confiable en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 932652 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Puede experimentar alguno de los siguientes problemas cuando usa un dispositivo compatible con Windows SideShow en Windows Vista:
  • Cuando inicie el equipo o al restablecer el dispositivo compatible con Windows SideShow, gadgets que anteriormente se han habilitado no se cargan en el dispositivo compatible con Windows SideShow.
  • Cuando se abre el elemento Windows SideShow en el panel de control, puede ver el mensaje siguiente que se muestra para cada gadget de la columna que corresponde a su dispositivo:
    No compatible
  • Los cuadros de tema y de idioma en la ventana Cambiar configuración de dispositivo están en blanco.
  • Cuando intenta sincronizar música o fotos a tu dispositivo compatible con SideShow mediante Reproductor de Windows Media 11, los gadgets de SideShow pueden fallar y ya no funcionan.
  • Cuando intenta activar o desactivar el los gadgets de SideShow, puede recibir un mensaje de error similar al siguiente:
    Uno o más gadgets no podrían ser activados o desactivado

Causa

Estos problemas se producen debido a un problema en el controlador de SideShow de. Cuando un comando se emite para el dispositivo, el controlador de transferencia de multimedia (MTP) inesperadamente devuelve un error ERROR_BUSY.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Antes de instalar este hotfix, debe instalar la revisión que se describe en el siguiente artículo de Microsoft Knowledge Base:
933607Controladores de modo de usuario UMDF que utilizan la extensión de clase de Windows SideShow devuelven errores al procesar comandos de forma asincrónica

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Auxiliarydisplayenhanceddriver.dll6.0.6000.2054673.21628-Feb-200704: 03x 86
Update.mumNo aplicable1,88128-Feb-200710: 20No aplicable
X86_windowssideshowenhanceddriver.inf_31bf3856ad364e35_6.0.6000.20546_none_a33bf7e8eabff1c5.manifestNo aplicable1,59428-Feb-200710: 21No aplicable
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_windowssideshowenhanceddriver.inf_31bf3856ad364e35_6.0.6000.20546_none_ff5a936ca31d62fb.manifestNo aplicable1,59628-Feb-200710: 26No aplicable
Auxiliarydisplayenhanceddriver.dll6.0.6000.2054683,96828-Feb-200704: 16x 64
Update.mumNo aplicable1,88128-Feb-200710: 20No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 932652 - Última revisión: martes, 20 de mayo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbfix kbhotfixserver kbqfe kberrmsg kbexpertisebeginner KB932652 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 932652

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com