Při importu vlastního nastavení role vztahu z jednoho serveru Microsoft Dynamics CRM jiného serveru Microsoft Dynamics CRM se zobrazí chybová zpráva: "záznam s těmito hodnotami již existuje"

Překlady článku Překlady článku
ID článku: 932664 - Produkty, které se vztahují k tomuto článku.
Oprava hotfix popisovaná v tomto článku není k dispozici v čínské ani japonské verzi produktu Microsoft Dynamics CRM.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při importu vlastního nastavení role vztahu z jednoho serveru Microsoft Dynamics CRM jiného serveru Microsoft Dynamics CRM zobrazí následující chybová zpráva:
Záznam s těmito hodnotami již existuje. Nelze vytvořit duplicitní záznam. Vyberte jedinečné hodnoty a akci opakujte.

Příčina

K tomuto problému dochází, pokud stejnou roli vztah již existuje na serveru Microsoft Dynamics CRM.

Řešení

Tento problém byl odstraněn v kumulativní aktualizaci 3 produktu Microsoft Dynamics CRM 3.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
935364Je k dispozici kumulativní aktualizace 3 pro aplikaci Microsoft CRM 3.0

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Setup.exe3.0.5300.1605471,9124. 4. 200701: 20X86
Crmmsg.dll1.2.3297.12316,0888. 12. 200622: 06X86
Microsoft.crm.tools.importexportpublish.dll3.0.5300.1607161,1286. 4. 200708: 48X86
Mscrmcustom.dll3.0.5300.1605179,56028. Březen 200703: 01X86
Microsoft.crm.tools.importexportpublish.dll3.0.5300.1607161,1286. 4. 200708: 48X86
Crmhotfix.CDFNelze použít1,3766. 4. 200708: 55Nelze použít
Mscrmcustom.dll3.0.5300.1605179,56028. Březen 200703: 01X86

Informace o instalaci

Tuto opravu hotfix nainstalujte do počítačů používajících software Microsoft Dynamics CRM 3.0 Server.

Požadavky

Chcete-li použít tuto opravu hotfix, musí nainstalovali jste aktualizaci popsanou v článku znalostní báze Microsoft Knowledge Base 925874. Další informace o této aktualizaci naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
925874Je k dispozici aktualizace pro změny letního času v roce 2007 pro aplikaci Microsoft Dynamics CRM 3.0 a klienta Microsoft Dynamics CRM 3.0 pro aplikaci Outlook (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Požadavek na restartování

Pokud budete vyzváni, restartujte počítač po instalaci opravy hotfix.

Informace o odinstalaci

Odebrat tuto opravu hotfix z počítače se systémem software serveru Microsoft Dynamics CRM 3.0 pomocí ovládacího panelu Přidat nebo odebrat programy.

Další informace

Další informace o terminologii používané při popisu aktualizací softwaru společnosti Microsoft naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
887283Standardy používání názvů u balíčků oprav hotfix a aktualizací softwaru aplikace Microsoft Business Solutions CRM (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 932664 - Poslední aktualizace: 3. dubna 2008 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft CRM 3.0
Klíčová slova: 
kbmt kbautohotfix kbmbscustomization kbhotfixserver kbqfe kbmbsmigrate KB932664 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:932664

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com