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Error message when you try to update a calendar that you published to the Internet by using Outlook: Access to the resource was denied

Article ID:932751
Last Review:October 16, 2007
Revision:1.1
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SYMPTOMS

You notice that a calendar that you published to the Internet by using the Internet calendar publishing functionality in Microsoft Office Outlook 2007 has stopped being updated on the Internet. You also receive the following error message:
Access to the resource was denied. If you have signed in to and saved your Windows Live ID with a Web site, sign out of that Web site, and then try this operation again.
When you visit any Web site that supports Windows Live ID, you cannot sign out because the Web site shows that you are not signed in.

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CAUSE

On a Windows Vista-based computer, Windows Internet Explorer 7 may use two different storage locations for Internet cookies. One storage location is used when the Enable Protected Mode check box is selected. The other storage location is used when the Enable Protected Mode check box is cleared. Windows Live ID uses the cookies to save the sign-in state. The Internet calendar publishing functionality in Outlook uses Windows Live ID for authentication. The cookies that this functionality uses are stored in and retrieved from the same storage location that is used by Windows Internet Explorer 7 when the Enable Protected Mode check box is cleared.

When you sign in to a Windows Live ID Web site and save a username and password while the Enable Protected Mode check box is cleared, Windows Internet Explorer 7 writes a Windows Live ID cookie (Windows Live ID A). Outlook uses this cookie when the user publishes calendars to the Internet by using the Outlook Internet calendar publishing functionality.

If the cookie that Outlook uses contains a Windows Live ID cookie (Windows Live ID B) that differs from Windows Live ID A, Outlook is unable to publish the calendar. This behavior occurs because Windows Live ID B is not enabled to publish the calendar that is owned by Windows Live ID A. This condition is permanent because the saved Windows Live ID cookie is always used by Outlook. Additionally, the saved cookie is never deleted either by Outlook or by Windows Internet Explorer 7.

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RESOLUTION

To resolve this problem, use one of the following methods:

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Method 1

1.Clear the Enable Protected Mode check box. To do this on a Windows Vista-based computer, follow these steps:
a. In Windows Internet Explorer 7, click Tools, and then click Internet Options.
b. In the Internet Options dialog box, click the Security tab, and then click to clear the Enable Protected Mode check box.
c. Click OK to close the Internet Options dialog box.
2.Restart Windows Internet Explorer 7, and then visit the Web site where you signed in and saved the Windows Live ID that did not publish the Internet calendar.
3.Sign out of the Windows Live ID.
4.Re-enable protected mode in Windows Internet Explorer 7. To do this, repeat steps 1.a through 1.c. When you repeat step 1.b, click to select the Enable Protected Mode check box.

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Method 2

1.In Windows Internet Explorer 7, locate the following folder:
C:\Users\username\AppData\Local\Microsoft\Windows\Temporary Internet Files
Note This folder is the cookie storage location that is used when the Enable Protected Mode check box is cleared.
2.Find and delete the cookie that corresponds to the user who signed in to a Web site, saved the Windows Live ID, and did not publish the calendar to the Internet. This cookie will resemble the following example:
cookie:username@website.com
.

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REFERENCES

For more information about understanding and working in protected mode for Windows Internet Explorer 7, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/library/Bb250462.aspx (http://msdn2.microsoft.com/en-us/library/Bb250462.aspx)

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APPLIES TO
Microsoft Office Outlook 2007

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Keywords: 
kbtshoot kbprb kbexpertisebeginner KB932751

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