Artikel-ID: 932790 - Geändert am: Mittwoch, 31. Oktober 2007 - Version: 1.5

Programme, die während des Startvorgangs Volume Blöcke ändern können zu Datenverlusten in Windows Vista oder Windows Server 2003 führen

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Problembeschreibung

Programme, die Datenträger Blöcke während des Startvorgangs entweder direkt oder mithilfe des Codes FSCTL_MOVE_FILE Steuerelement bearbeiten können Datenbeschädigung oder-Verlust in Windows Vista und Microsoft Windows Server 2003 verursachen. In diesem Fall kann ein Laufwerk nicht mehr bereitgestellt werden kann werden. Darüber hinaus können Sie Windows starten möglich.

Hinweis: Defragmentierung Programme das frühzeitige Boot, Aufgaben bevor das Programm "Autochk.exe" abgeschlossen ist, sind ein Beispiel für die Art der Anwendung, die dieses Problem auftreten.

Ursache

Die Versionen von Windows, die im Abschnitt "Beziehen sich auf" aufgeführt sind verwenden Dateien im Ordner VolumeName \System Volume Information" zum Speichern von Informationen, die mit Snapshots zusammenhängt, die durch den Volumeschattenkopie-Dienst erstellt werden. Diese Dateien haben Namen, die die folgende GUID enthalten:
{3808876B-C176-4e48-B7AE-04046E6CC752}
Wenn ein Programm den Speicherort der Blöcke, die von diesen Dateien frühzeitig in den Startvorgang verwendet werden ändert, kann Datenbeschädigung oder-Verlust auftreten. Dieses Problem kann auch auftreten, wenn ein Programm blockiert überschreibt, die von diesen Dateien verwendet werden.

Lösung

Bei diesem Problem möglicherweise müssen Sie die Festplatte formatieren. In diesem Fall müssen Sie Windows neu installieren. Weitere Informationen zum Installieren von Windows Vista finden Sie im folgenden Artikel der Microsoft Knowledge Base:
918884  (http://support.microsoft.com/kb/918884/ ) Zum Installieren von Windows Vista
Weitere Informationen zur Neuinstallation von Windows Server 2003 R2 die folgende Microsoft-Website:
http://technet2.microsoft.com/WindowsServer/en/library/c68efa05-c31e-42c9-aed6-0391130ceac21033.mspx?mfr=true (http://technet2.microsoft.com/WindowsServer/en/library/c68efa05-c31e-42c9-aed6-0391130ceac21033.mspx?mfr=true)
Weitere Informationen zur Neuinstallation von Windows Server 2003 mit Service Pack 2 (SP2) die folgenden Microsoft-Website:
http://technet2.microsoft.com/WindowsServer/en/library/c050419b-98a2-4802-b719-629a33a332391033.mspx?mfr=true (http://technet2.microsoft.com/WindowsServer/en/library/c050419b-98a2-4802-b719-629a33a332391033.mspx?mfr=true)

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 932790  (http://support.microsoft.com/kb/932790/en-us/ )
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