Help and Support
 

powered byLive Search

Windows Server 2003 または Windows XP を実行しているコンピュータで、Windows Internet Explorer 7 を使用してファイルをダウンロードできないことがある

文書番号:932823
最終更新日:2008年4月7日
リビジョン:5.1
目次

現象

Windows Server 2003 または Windows XP を実行しているコンピュータで Windows Internet Explorer 7 を使用してファイルをダウンロードできないことがあります。たとえば、[ファイルのダウンロード] ダイアログ ボックスで [保存] をクリックした後に、ファイルがダウンロードされません。

先頭へ戻る

原因

この問題は、日本語 IME (Input Method Editor) がデフォルトのキーボード レイアウトに設定されている場合に発生します。この問題は、Msctf.dll ファイルから無効なスレッドにダウンロード コマンドが送信されるために発生します。

先頭へ戻る

解決方法

修正プログラムの情報

Windows Server 2003

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Customer Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Customer Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。
必要条件
必要条件はありません。
再起動の必要性
この修正プログラムの適用後、コンピュータを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。
ファイル情報
Windows Server 2003 (Itanium ベース)
ファイル名バージョン日付時刻サイズプラットフォームSP の必要性区分
msctf.dll5.2.3790.30832008/02/0110:441,010,176IA-64SP1SP1QFE
wmsctf.dll5.2.3790.30832008/02/0110:44318,976x86SP1SP1QFE\wow
msctf.dll5.2.3790.42282008/02/0110:511,010,176IA-64SP2SP2QFE
wmsctf.dll5.2.3790.42282008/02/0110:51316,928x86SP2SP2QFE\wow

Windows Server 2003 (x64 ベース)
ファイル名バージョン日付時刻サイズプラットフォームSP の必要性区分
msctf.dll5.2.3790.30832008/02/0110:44634,368x64SP1SP1QFE
wmsctf.dll5.2.3790.30832008/02/0110:44318,976x86SP1SP1QFE\wow
msctf.dll5.2.3790.42282008/02/0110:50634,368x64SP2SP2QFE
wmsctf.dll5.2.3790.42282008/02/0110:50316,928x86SP2SP2QFE\wow

Windows Server 2003 (x86 ベース)
ファイル名バージョン日付時刻サイズプラットフォームSP の必要性区分
msctf.dll5.2.3790.30832008/02/0113:19318,976x86SP1SP1QFE
msctf.dll5.2.3790.42282008/02/0113:17316,928x86SP2SP2QFE

先頭へ戻る

更新プログラムの情報

Windows XP

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

ダウンロードWindows XP 用の更新プログラム (KB932823) パッケージ (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=28e2fdb2-1aa5-4c84-8255-b3142ca2fe85)

リリース日 : 5/28/2008

マイクロソフトのサポート ファイルをダウンロードする方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 (http://support.microsoft.com/kb/119591/) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

先頭へ戻る

ファイル情報

ファイル名バージョン日付時刻サイズプラットフォーム
msctf.dll5.1.2600.32242007/09/2801:12297,472x86

先頭へ戻る

回避策

この問題を回避するには、詳細なテキスト サービス機能を無効にします。これを行うには、次の手順を実行します。
1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。control international と入力し、[OK] をクリックします。
2. [言語] タブをクリックし、[詳細] をクリックします。
3. [詳細設定] タブをクリックし、[詳細なテキスト サービスをオフにする] チェック ボックスをオンにして、[OK] を 2 回クリックします。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

先頭へ戻る

詳細

ソフトウェア更新プログラム パッケージの名前の付け方の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
816915 (http://support.microsoft.com/kb/816915/) Microsoft Windows ソフトウェア更新プログラム パッケージの新しい名前付けスキーマ
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
?Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
?Microsoft Windows Server 2003, Datacenter x64 Edition
?Microsoft Windows Server 2003, Enterprise x64 Edition
?Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
?Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
?Microsoft Windows Server 2003, Standard x64 Edition
?Microsoft Windows Server 2003, Standard Edition (32-bit x86)
?Microsoft Windows XP Professional
?Microsoft Windows XP Home Edition

先頭へ戻る

キーワード:?
kbhotfixserver kbqfe kbbug kbexpertisebeginner KB932823

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.