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Error messages when you try to install Flight Simulator X: "This disc contains a "UDF" file system and requires an operating system that supports the ISO-13346 "UDF" file system specification” and “Please insert the disc 2 in the drive”

Article ID:932849
Last Review:November 14, 2007
Revision:1.4
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SYMPTOMS

When you install Microsoft Flight Simulator X, you may receive the following error messages:
Error: "This disc contains a "UDF" file system and requires an operating system that supports the ISO-13346 "UDF" file system specification."
Error: Please insert the disc 2 in the drive.
Additionally, if you explore the contents of the Flight Simulator X disc, no files are present.

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CAUSE

This issue may occur if third-party DVD movie players or DVD disc creating programs, such as InterVideo Launcher or Nero 7 interfere with the reading of the Flight Simulator X disks. The DVD discs for Flight Simulator X are formatted as Universal Disk Format (UDF) Volumes. Typically this kind of DVD disc is read by a UDF volume reader that is installed with Microsoft Windows. However, third-party DVD movie players or DVD disc creating programs may prevent the UDF volume reader from functioning as expected.

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RESOLUTION

To resolve this issue, remove the third-party burning program from the computer. To do this, follow the steps for the operating system that you are using.

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Windows Vista

1.Click Startthe Start button, type programs and features in the Start Search box, and then press ENTER.
2.In the list of programs, click the third-party program that you want to remove, and then click Uninstall.
3.If you are prompted to confirm that you want to remove the program, click Yes.

User Account Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
4.Follow the instructions that appear on the screen to complete the removal process.

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Microsoft Windows XP

1.Click Start, click Run, type appwiz.cpl, and then click OK.
2.Click the third-party program that you want to remove in the list of installed programs.
3.Follow the instructions that appear on the screen to complete the removal process.

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MORE INFORMATION

You may want to contact Ahead Software or InterVideo to determine whether this issue has been resolved in an updated version of the program.

For more information about Nero CD-burning programs, visit the following Ahead Software Web site:
http://www.nero.com (http://www.nero.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For more information about InterVideo programs, visit the following Web site:
http://apps.corel.com/lp/ivi/index.html (http://apps.corel.com/lp/ivi/index.html)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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APPLIES TO
Microsoft Flight Simulator X Deluxe
Microsoft Flight Simulator X Standard

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Keywords: 
kbfilesystems kbcdfsudfs kberrmsg kbsetup kbexpertisebeginner kbtshoot kbprb KB932849

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