ID do artigo: 932932 - Última revisão: terça-feira, 17 de maio de 2011 - Revisão: 2.0 Nenhum sistema operacional é encontrado quando um computador com base no Windows Vista é iniciado, mesmo se o computador tiver sido operado corretamente durante algum tempo
Sintomas
Você pode enfrentar os seguintes problemas em um computador com base no Windows Vista que está usando um chipset Southbridge NVIDIA nForce 430/410 (também conhecido como MCP 51):
Causa
Esse problema pode ser causado por operações de "leitura e gravação" de múltiplas filas que ocorrem ao mesmo tempo. Os dados em um determinado setor podem ser aleatoriamente transferidos por um múltiplo de 4 bytes. No entanto, o próprio setor não é alterado. Esse problema pode ocorrer no setor de inicialização ou pode afetar qualquer arquivo no computador. Por exemplo, o problema pode afetar os seguintes tipos de arquivo:
ResoluçãoSe você estiver usando um chipset Southbridge NVIDIA nForce 430/410, será recomendável evitar esse problema instalando uma atualização de driver para o dispositivo. Para fazer isto, visite o seguinte site da Microsoft: http://update.microsoft.com
(http://update.microsoft.com)
Se o seu computador for afetado por esse problema, uma das seguintes atualizações de driver será listada na página do Windows Update:
Como alternativa, entre em contato com a NVIDIA para obter uma atualização de driver que resolve esse problema. Para obter informações sobre como entrar em contato com o fabricante do seu hardware, clique no número apropriado na seguinte relação para ler o artigo na Base de Dados de Conhecimento Microsoft: 65416
(http://support.microsoft.com/kb/65416/
)
Informações para contato com fornecedores de hardware e software, de A a K
A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão destas informações.
60781 (http://support.microsoft.com/kb/60781/ ) Informações para contato com fornecedores de hardware e software, de L a P 60782 (http://support.microsoft.com/kb/60782/ ) Informações para contato com fornecedores de hardware e software, de Q a Z SituaçãoA Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a". Mais Informações
Os produtos de terceiros descritos nesse artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
A informação contida neste artigo aplica-se a:
| Outros Recursos Outros Sites de Suporte
ComunidadesObtenha Ajuda AgoraTraduções deste artigo
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Voltar para o início