Inget operativsystem hittas när en dator med Windows Vista startas, trots att datorn har fungerat utan problem en längre tid

Artikelöversättning Artikelöversättning
Artikel-id: 932932 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

Symptom

Följande problem kan uppstå på en dator med Windows Vista och kretsuppsättningen NVIDIA nForce 430/410 (även kallad MCP 51) Southbridge:
  • När du startar datorn hittas inget operativsystem. Dessutom kan följande felmeddelande (eller liknande) visas:
    No Operating System (OS) Found
    Det här problemet kan uppstå även om datorn har fungerat utan problem en längre tid. Det kan röra sig om upp till flera veckor. När du kontrollerar NTFS-filsystemets startsektor kan NTFS-startposten ha flyttats med en multipel av 4 byte.
  • Slumpmässiga dataskador kan drabba vilka filer som helst på datorn.

Orsak

Det här problem kan orsakas av "läs- och skrivåtgärder" med flera köer som sker samtidigt. Data i en given sektor kan flyttas slumpmässigt med en multipel av 4 byte, men själva sektorn ändras inte. Det här problemet kan uppstå i startsektorn eller påverka vilken fil som helst på datorn. Det kan exempelvis röra sig om följande typer av filer:
  • bildfiler
  • avbildningsfiler
  • filmfiler
  • datafiler
  • krypterade filer

Lösning

Om du använder kretsuppsättningen NVIDIA nForce 430/410 Southbridge rekommenderar vi att du undviker problemet genom att installera en drivrutinsuppdatering för enheten från följande Microsoft-webbplats:
http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=sv-se
Om datorn påverkas av det här problemet visas någon av följande drivrutinsuppdateringar på sidan Windows Update:
  • NVIDIA Corporation driver update for NVIDIA MCP61 Serial ATA Controller
  • NVIDIA Corporation driver update for NVIDIA nForce 430/410 Serial ATA Controller
  • NVIDIA Corporation driver update for NVIDIA nForce 590/570/550 Serial ATA Controller
  • NVIDIA Corporation driver update for NVIDIA nForce4 Serial ATA Controller
Uppdateringen betecknas som en tillvalsuppdatering och har getts ut den 5 mars 2007 eller senare.

Du kan även kontakta NVIDIA för att få en uppdatering som löser problemet. Om du vill veta mer om hur du kontaktar maskinvarutillverkaren klickar du på lämpligt artikelnummer i listan nedan och läser artikeln i Microsoft Knowledge Base:
65416 Kontaktlista för andra maskin- och programvaruleverantörer, A-K (Länken kan leda till en webbplats som är helt eller delvis på engelska)

60781 Kontaktlista för andra maskin- och programvaruleverantörer, L-P (Länken kan leda till en webbplats som är helt eller delvis på engelska)

60782 Kontaktlista för andra maskin- och programvaruleverantörer, Q-Z (Länken kan leda till en webbplats som är helt eller delvis på engelska)
Kontaktinformationen för andra företag som lämnas i denna artikel kan hjälpa dig att hitta den tekniska support du behöver. Denna information kan ändras utan föregående meddelande. Microsoft garanterar inte på något sätt att kontaktinformationen är korrekt.

Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller" i den här artikeln.

Mer Information

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.

Egenskaper

Artikel-id: 932932 - Senaste granskning: den 20 december 2007 - Revision: 1.1
Informationen i denna artikel gäller:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Nyckelord: 
kbfix kbqfe atdownload kbexpertisebeginner KB932932

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com