ระบบปฏิบัติการไม่มีอยู่เมื่อเริ่มคอมพิวเตอร์ที่ใช้ Windows Vista ถึงแม้ว่าคอมพิวเตอร์มีการทำงานอย่างถูกต้องบางครั้ง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 932932 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

คุณอาจพบปัญหาต่อไปนี้บนคอมพิวเตอร์ที่ใช้ Windows Vista ซึ่งกำลังใช้ chipset Southbridge nForce 430/410 (นอกจากนี้เรียกว่า MCP 51) ของ NVIDIA:
  • เมื่อคุณเริ่มเครื่องคอมพิวเตอร์ ระบบปฏิบัติการไม่มีอยู่ นอกจากนี้ <a0>$$$$</a0>:
    ไม่มีระบบปฏิบัติ (OS) พบ
    ปัญหานี้อาจเกิดขึ้นแม้ว่าคอมพิวเตอร์มีการทำงานอย่างถูกต้องบางครั้ง ตัวอย่างเช่น เครื่องคอมพิวเตอร์อาจมีการปฏิบัติ สำหรับชั่วโมง วัน หรือสัปดาห์ เมื่อคุณตรวจสอบกเตอร์สำหรับเริ่มระบบของระบบแฟ้ม NTFS ระบบไฟล์ NTFS บูตเรกคอร์ดอาจถูกย้าย โดยหลายไบต์ 4
  • ความเสียหายของข้อมูลที่สุ่มอาจส่งผลกระทบต่อแฟ้มใด ๆ บนคอมพิวเตอร์

สาเหตุ

ปัญหานี้อาจเกิดขึ้นจากคิวหลาย "อ่าน และเขียน" ดำเนินการที่ซึ่งเกิดขึ้นในเวลาเดียวกัน ข้อมูลในเซกเตอร์ที่ระบุอาจเป็นแบบสุ่ม shifted โดยหลายไบต์ 4 อย่างไรก็ตาม เซกเตอร์เองจะไม่เปลี่ยนแปลง ปัญหานี้อาจเกิดขึ้นในบูตเซกเตอร์ หรืออาจส่งผลกระทบต่อแฟ้มใด ๆ บนคอมพิวเตอร์ ตัวอย่างเช่น ปัญหาอาจมีผลต่อแฟ้มชนิดต่อไปนี้:
  • แฟ้มรูปภาพ
  • แฟ้มรูป
  • แฟ้มภาพยนตร์
  • แฟ้มข้อมูล
  • แฟ้มที่เข้ารหัสลับ

การแก้ไข

ถ้าคุณกำลังใช้ chipset ข้อ Southbridge nForce 430/410 NVIDIA เราขอแนะนำให้ คุณหลีกเลี่ยงปัญหานี้ โดยการติดตั้งการปรับปรุงโปรแกรมควบคุมสำหรับอุปกรณ์ โดยการไปที่เว็บไซต์ต่อไปนี้ของ Microsoft::
http://windowsupdate.microsoft.com
ถ้าคอมพิวเตอร์ของคุณได้รับผลกระทบจากปัญหานี้ ปรับปรุงโปรแกรมควบคุมต่อไปนี้อย่างใดอย่างหนึ่งจะมีอยู่ใน Windows Update หน้า:
  • การปรับปรุงโปรแกรมควบคุม nvidia Corporation สำหรับ NVIDIA MCP61 พอร์ตอนุกรม ATA ควบคุม
  • ปรับโปรแกรมควบคุม nvidia Corporation ปรุงสำหรับ NVIDIA nForce 430/410 พอร์ตอนุกรม ATA ควบคุม
  • ปรับโปรแกรมควบคุม nvidia Corporation ปรุงสำหรับ NVIDIA nForce 590/570/550 พอร์ตอนุกรม ATA ควบคุม
  • การปรับปรุงโปรแกรมควบคุม nvidia Corporation สำหรับ NVIDIA nForce4 พอร์ตอนุกรม ATA ควบคุม
การปรับปรุงโปรแกรมควบคุมที่มีอยู่ในรายการปรับปรุง และมีวันประกาศเป็น 5/3/2007 หรือวันใหม่กว่าที่ไม่จำเป็น

อีกวิธีหนึ่งคือ ติดต่อ NVIDIA เพื่อขอรับการปรับปรุงโปรแกรมควบคุมที่แก้ไขปัญหานี้ สำหรับข้อมูลเกี่ยวกับผู้ผลิตฮาร์ดแวร์ของคุณ เข้าเยี่ยมชมเว็บไซต์ต่อไปนี้:
http://support.microsoft.com/gp/vendors/en-us
Microsoft จะให้ข้อมูลติดต่อของบริษัทอื่น เพื่อช่วยให้คุณสามารถขอรับการสนับสนุนทางเทคนิคได้ ข้อมูลติดต่อนี้อาจเปลี่ยนแปลงโดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่รับประกันความถูกต้องของข้อมูลการติดต่อกับบริษัทอื่นๆ เหล่านี้

ผลิตภัณฑ์ของบุคคลที่สามที่กล่าวถึงในบทความนี้ ผลิตขึ้นโดยบริษัทที่ไม่ขึ้นอยู่กับ Microsoft Microsoft ไม่รับประกัน ทั้งโดยนัยหรืออย่างอื่นใด เกี่ยวกับประสิทธิภาพหรือความน่าเชื่อถือของผลิตภัณฑ์เหล่านี้

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 932932 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbfix atdownload kbqfe kbexpertisebeginner kbmt KB932932 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:932932

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com