Fehlermeldung während einer unbeaufsichtigten Installation von Windows Vista: "Kein Datenträger"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 932998 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eine unbeaufsichtigte Installation von Windows Vista ausführen, erhalten Sie folgende Fehlermeldung der Verallgemeinerung Phase des Installationsvorgangs:
Kein Datenträger
Es wurde kein Datenträger. Legen Sie den Datenträger in Laufwerk ein.
Dieses Problem, wenn das Installationsprogramm die Antwortdatei (Unattend.XML) auf eine leere Diskettenlaufwerk sucht.

Ursache

Dieses Problem, da eine Racebedingung auftreten, wenn die Funktion SetErrorMode aufgerufen wird.

Lösung

Wie Sie diesen Hotfix anwenden

Um diesen Hotfix installieren, müssen Sie die Dateien verwenden, die in diesem Update zum Aktualisieren der Windows-Installationsquelldateien enthalten sind. Informationen dazu finden Sie in des OEMs Vorinstallieren Kit (OPK)-Dokumentation.

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Actionqueue.dll6.0.6000.20555167,42413-Mär-200702: 11X 86
Audit.exe6.0.6000.2055551,71213-Mär-200700: 41X 86
Diager.dll6.0.6000.2055531,23213-Mär-200702: 14X 86
Diagnostic.dll6.0.6000.20555121,85613-Mär-200702: 14X 86
Oobeldr.exe6.0.6000.2055542,49613-Mär-200700: 41X 86
Setup.cfgNicht zutreffend1,57212-Mär-200721: 47Nicht zutreffend
Setup.exe6.0.6000.20555194,23213-Mär-200702: 19X 86
Spprgrss.dll6.0.6000.2055552,73613-Mär-200702: 14X 86
Sysprep.exe6.0.6000.2055594,20813-Mär-200700: 41X 86
Update.mumNicht zutreffend1,78713-Mär-200716: 17Nicht zutreffend
W32uiimg.dll6.0.6000.205552,928,64013-Mär-200702: 14X 86
W32uires.dll6.0.6000.20555260,09613-Mär-200702: 14X 86
Wdsutil.dll6.0.6000.2055547.10413-Mär-200702: 14X 86
Win32ui.dll6.0.6000.20555394,24013-Mär-200702: 14X 86
Windeploy.exe6.0.6000.2055541,47213-Mär-200700: 41X 86
Winsetup.dll6.0.6000.205551,376,25613-Mär-200702: 14X 86
X86_3051adca2bdc8e23e03f42d5de425c89_31bf3856ad364e35_6.0.6000.20555_none_ff2e6da102d9a5be.ManifestNicht zutreffend70313-Mär-200716: 17Nicht zutreffend
X86_microsoft-Windows - Setup - Component_31bf3856ad364e35_6.0.6000.20555_none_309eca7dc95d678a.manifestNicht zutreffend29,53613-Mär-200716: 21Nicht zutreffend
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Actionqueue.dll6.0.6000.20555200,70413-Mär-200703: 10X 64
Amd64_f3bb55675041cf605042857841aa7b54_31bf3856ad364e35_6.0.6000.20555_none_8c1972ea6111ca5f.ManifestNicht zutreffend1,05413-Mär-200716: 17Nicht zutreffend
Amd64_microsoft-Windows-Setup-component_31bf3856ad364e35_6.0.6000.20555_none_8cbd660181bad8c0.manifestNicht zutreffend29,60213-Mär-200716: 25Nicht zutreffend
Audit.exe6.0.6000.2055562,46413-Mär-200701: 01X 64
Diager.dll6.0.6000.2055538,40013-Mär-200703: 12X 64
Diagnostic.dll6.0.6000.20555146,43213-Mär-200703: 12X 64
Oobeldr.exe6.0.6000.2055548,12813-Mär-200701: 01X 64
Setup.cfgNicht zutreffend1,57212-Mär-200722: 11Nicht zutreffend
Setup.exe6.0.6000.20555211,64013-Mär-200703: 16X 64
Spprgrss.dll6.0.6000.2055553,24813-Mär-200703: 12X 64
Sysprep.exe6.0.6000.20555107,52013-Mär-200701: 01X 64
Update.mumNicht zutreffend1,78713-Mär-200716: 17Nicht zutreffend
W32uiimg.dll6.0.6000.205552,928,12812-Mär-200723: 03X 64
W32uires.dll6.0.6000.20555259,58412-Mär-200723: 03X 64
Wdsutil.dll6.0.6000.2055556,32013-Mär-200703: 12X 64
Win32ui.dll6.0.6000.20555543,23213-Mär-200703: 12X 64
Windeploy.exe6.0.6000.2055546.08013-Mär-200701: 01X 64
Winsetup.dll6.0.6000.205551,746,94413-Mär-200703: 12X 64

Abhilfe

Klicken Sie auf Wiederholen , um dieses Problem zu umgehen.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen zu den Bedingungen, die zum Beschreiben von Softwareupdates verwendet werden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 932998 - Geändert am: Dienstag, 20. Mai 2008 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbexpertiseadvanced kbwinvistapostrtmfix KB932998 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 932998
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com