Mensaje de error durante una instalación desatendida de Windows Vista: "No hay disco"

Seleccione idioma Seleccione idioma
Id. de artículo: 932998 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al realizar una instalación desatendida de Windows Vista, puede aparecer el siguiente mensaje de error durante la fase de generalización del proceso de instalación:
No hay ningún disco
No hay ningún disco. Por favor, inserte el disco en la unidad.
Este problema se produce cuando el programa de instalación busca el archivo de respuesta (Unattend.xml) en una unidad de disco vacía.

Causa

Este problema se produce porque una condición de carrera se produce cuando se llama a la función SetErrorMode .

Solución

Cómo aplicar este hotfix

Para aplicar esta revisión, debe utilizar los archivos que se incluyen en este update para actualizar los archivos de origen de instalación Windows. Para obtener información acerca de cómo hacerlo, consulte el OEM preinstalar la documentación del kit (OPK).

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791 Cómo obtener el service pack más reciente de Windows Vista

Información de la revisión

Hay un hotfix soportado por Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (u otros posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. Para averiguar la diferencia entre la hora UTC y la hora local, utilice el Zona horaria ficha en el elemento fecha y hora en el Panel de Control.
Windows Vista, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Actionqueue.dll6.0.6000.20555167,42413 De marzo de 200702:11x 86
Audit.exe6.0.6000.2055551,71213 De marzo de 200700:41x 86
Diager.dll6.0.6000.2055531.23213 De marzo de 200702:14x 86
Diagnostic.dll6.0.6000.20555121,85613 De marzo de 200702:14x 86
Oobeldr.exe6.0.6000.2055542,49613 De marzo de 200700:41x 86
Setup.cfgNo aplicable1,57212 De marzo de 200721:47No aplicable
Setup.exe6.0.6000.20555194,23213 De marzo de 200702:19x 86
Spprgrss.dll6.0.6000.2055552,73613 De marzo de 200702:14x 86
Sysprep.exe6.0.6000.2055594.20813 De marzo de 200700:41x 86
Update.mumNo aplicable1.78713 De marzo de 200716:17No aplicable
W32uiimg.dll6.0.6000.205552,928,64013 De marzo de 200702:14x 86
W32uires.dll6.0.6000.20555260,09613 De marzo de 200702:14x 86
WDSUtil.dll6.0.6000.2055547,10413 De marzo de 200702:14x 86
Win32ui.dll6.0.6000.20555394,24013 De marzo de 200702:14x 86
Windeploy.exe6.0.6000.2055541,47213 De marzo de 200700:41x 86
WINSETUP.dll6.0.6000.205551,376,25613 De marzo de 200702:14x 86
X86_3051adca2bdc8e23e03f42d5de425c89_31bf3856ad364e35_6.0.6000.20555_none_ff2e6da102d9a5be.manifestNo aplicable70313 De marzo de 200716:17No aplicable
X86_microsoft-windows-instalación-component_31bf3856ad364e35_6.0.6000.20555_none_309eca7dc95d678a.manifestNo aplicable29,53613 De marzo de 200716:21No aplicable
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Actionqueue.dll6.0.6000.20555200,70413 De marzo de 200703:10x 64
Amd64_f3bb55675041cf605042857841aa7b54_31bf3856ad364e35_6.0.6000.20555_none_8c1972ea6111ca5f.manifestNo aplicable1.05413 De marzo de 200716:17No aplicable
Component_31bf3856ad364e35_6.0.6000.20555_none_8cbd660181bad8c0.manifest-Amd64_microsoft-windows-el programa de instalaciónNo aplicable29,60213 De marzo de 200716:25No aplicable
Audit.exe6.0.6000.2055562,46413 De marzo de 200701:01x 64
Diager.dll6.0.6000.205553840013 De marzo de 200703:12x 64
Diagnostic.dll6.0.6000.20555146,43213 De marzo de 200703:12x 64
Oobeldr.exe6.0.6000.2055548,12813 De marzo de 200701:01x 64
Setup.cfgNo aplicable1,57212 De marzo de 200722:11No aplicable
Setup.exe6.0.6000.20555211,64013 De marzo de 200703:16x 64
Spprgrss.dll6.0.6000.2055553.24813 De marzo de 200703:12x 64
Sysprep.exe6.0.6000.20555107,52013 De marzo de 200701:01x 64
Update.mumNo aplicable1.78713 De marzo de 200716:17No aplicable
W32uiimg.dll6.0.6000.205552,928,12812 De marzo de 200723:03x 64
W32uires.dll6.0.6000.20555259,58412 De marzo de 200723:03x 64
WDSUtil.dll6.0.6000.2055556,32013 De marzo de 200703:12x 64
Win32ui.dll6.0.6000.20555543,23213 De marzo de 200703:12x 64
Windeploy.exe6.0.6000.2055546,08013 De marzo de 200701:01x 64
WINSETUP.dll6.0.6000.205551,746,94413 De marzo de 200703:12x 64

Solución

Para evitar este problema, haga clic en Vuelva a intentar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca de las condiciones que se utilizan para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 932998 - Última revisión: domingo, 10 de marzo de 2013 - Versión: 7.0
La información de este artículo se refiere a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbexpertiseadvanced kbwinvistapostrtmfix kbmt KB932998 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 932998

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com