Error message when you try to install the original version of security update 923689 in the Korean version of Windows 2000 Service Pack 4: "Setup could not verify the integrity of the file Update.inf"

Article translations Article translations
Article ID: 933065 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

If you are running the Korean version of Microsoft Windows 2000 Service Pack 4 (SP4), you may receive the following error message when you try to install the original version of security update 923689 (MS06-078):
Setup could not verify the integrity of the file Update.inf. Make sure that the Cryptographic service is running on this computer.
Note The error code for this message is 0x8007F0DA.

When this error occurs, Microsoft Windows Media Format Runtime is not updated to the correct version.

RESOLUTION

On December 19, 2006, Microsoft released an updated version of security update 923689 for Windows Media Format 7.1 Series Runtime in Windows 2000 SP4 and for Windows Media Format 9.0 Series Runtime in Windows 2000 SP4. This new security update corrects the issue that is described in the "Symptoms" section. To determine whether you have the correct version of this update, verify the version of the Wmvcore.dll file that is installed. Typically, this file is in the %Systemroot%\System32 folder. You are affected by this issue if you receive the error message when you try to install the package and if either of the following conditions is true:
  • The Wmvcore.dll file for Windows Media Format 7.1 has a version number of 7.1.0.3055 through 7.10.0.3078 or has a version number of 9.0.0.2980 through 9.0.0.3264.
  • The Wmvcore.dll file for Windows Media Format 9.0 Series has a version number of 9.0.0.3287 through 9.0.0.3352.

In this situation, you must install the new version of security update 923689 for Windows Media Format 7.1 and for Windows Media Format 9.0 Series Runtime in Windows 2000 SP4.
923689 MS06-078: Vulnerability in Windows Media Format could allow remote code execution

Known issues

You may receive an error message when you try to install the original version of security bulletin MS06-078 on the Korean version of Windows 2000 Service Pack 4 (SP4). For more information about security bulletin MS06-078, visit the following Microsoft Web site:
http://go.microsoft.com/fwlink/?LinkId=76487


Note This issue was resolved on July 10, 2007. This is documented in revision 3.0 of security bulletin MS06-078. No action is required on systems where the security update has been successfully installed. Customers who did experience this known issue and who did not install this security update will be reoffered the security update that is included with security bulletin MS06-078.

MORE INFORMATION

This article applies to Windows Media Format 7.1 Series Runtime and to Windows Media Format 9.0 Series Runtime when they are used with the following installations:
  • Windows 2000 Server SP4 when it is used with:
    • Windows 2000 Datacenter Server
    • Windows 2000 Advanced Server
    • Windows 2000 Server
    • Windows 2000 Professional
  • Microsoft Small Business Server 2000

Properties

Article ID: 933065 - Last Review: July 10, 2007 - Revision: 2.1
APPLIES TO
  • Customer Service and Support Information
Keywords: 
kmcustomerservice kmcustomerservice kmcustomerservice kmcustomerservice kmcustomerservice kbsecurity kbtshoot kbprb KB933065

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com