Windows ReadyDrive non funziona in Windows Vista se la prima partizione dell'unitÓ disco rigido ibrido ha meno di 32 MB di spazio libero

Traduzione articoli Traduzione articoli
Identificativo articolo: 933242 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

In Windows Vista, Windows ReadyDrive non funziona se la prima partizione dell'unitÓ disco rigido ibrido Ŕ inferiore a 32 megabyte (MB) di spazio libero. Quando si verifica questo problema, Ŕ possibile che il sistema operativo non riconosce il disco rigido ibrido. Al contrario, il sistema operativo utilizza questa unitÓ disco come unitÓ disco tradizionale.

Cause

Questo problema si verifica perchÚ il sistema operativo Ŕ erroneamente confronta lo spazio con lo spazio desiderato.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
935791Come ottenere il service pack pi¨ recente per Windows Vista

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.
Windows Vista, versioni basate su 86 su x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Sysmain.dll6.0.6000.20554540,67210 Marzo 200702: 50x 86
Systemsf.ebdNon applicabile177,77207-01-200705: 51Non applicabile
Windows Vista, versioni a 64 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Sysmain.dll6.0.6000.20554842,75210 Marzo 200704: 01x 64
Systemsf.ebdNon applicabile456,68007-01-200705: 51Non applicabile

Workaround

Per aggirare il problema, assicurarsi che la prima partizione dell'unitÓ disco rigido ibrido dispone di almeno 32 MB di spazio libero.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema Ŕ stato innanzitutto corretto in Windows Vista Service Pack 1.

Informazioni

UnitÓ disco rigido ibrido (disco rigido H) Ŕ un nuovo tipo dell'unitÓ disco rigido che aggiunge memoria flash standard mobile PC unitÓ disco rigido. Utilizzando un disco rigido ibrido, Windows ReadyDrive fornisce prestazioni migliori, maggiore affidabilitÓ e maggiore durata della batteria. Per determinare se il sistema operativo riconosce l'unitÓ disco rigido ibrido, attenersi alla seguente procedura:
  1. Fare clic su Start , digitare Gestione periferiche nella casella Inizia ricerca e quindi premere INVIO.
  2. Fare clic su Continua nella finestra di dialogo Controllo di accesso utente .
  3. Nella finestra Gestione periferiche espandere il nodo unitÓ disco , fare clic con il pulsante destro del mouse sul nodo che corrisponde all'unitÓ disco rigido ibrido e quindi scegliere ProprietÓ .
  4. Determinare se Ŕ presente la scheda Cache non VOLATILE .
Nota Scheda Cache non VOLATILE non pu˛ essere assente per altri motivi. Non significa necessariamente che questo problema si verifica. Ad esempio, questa scheda Ŕ assente se l'ibrido unitÓ disco rigido non ha superato la valutazione delle prestazioni.

Riferimenti

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 933242 - Ultima modifica: martedý 20 maggio 2008 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Chiavi:á
kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbexpertiseinter kbexpertisebeginner kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB933242 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 933242
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com