A política de grupo não pode instalar o cliente PolicyMaker Software Update num computador baseado no Windows XP Service Pack 2 e são registados o ID de evento 5719 e evento 1054 ID

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Sintomas

Quando tenta utilizar a política de grupo para instalar o cliente de actualização de Software PolicyMaker no Microsoft Windows XP Service Pack 2 (SP2) - baseado no computador, política de grupo pode não instalar a actualização conforme esperado.

Quando visualiza os ficheiros de registo no Visualizador de eventos nesta situação, verá que são registados os seguintes eventos de erro:

ID do evento: 5719
Origem: Netlogon
Tipo: erro
Descrição: Nenhum controlador de domínio está disponível para o domínio DTS LAB devido ao seguinte: não existem actualmente servidores disponíveis para assistirem o pedido de início de sessão de início de sessão. . Certifique-se de que o computador está ligado à rede e tente novamente. Se o problema persistir, contacte o administrador do domínio.

ID do evento: 1054
Origem: Userenv
Tipo: erro
Descrição: Windows não consegue obter o nome do controlador de domínio para a rede do computador. (O domínio especificado não existe ou existe ou não pôde ser contactado). O processamento de política de grupo foi interrompido.

Causa

Este problema poderá ocorrer se o motor de política de grupo tempo limite enquanto aguarda a rede para iniciar.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
Para resolver este problema, adicione a entrada de registo GpNetworkStartTimeoutPolicyValue num computador baseado no Windows XP SP2. Esta entrada especifica o número de segundos que o sistema aguarda antes de tentar executar novamente o script de arranque de política de grupo. Para localizar o valor que funcione para a configuração, definir um valor decimal de 60 e aumentar gradualmente este valor até que o problema seja resolvido.

Para adicionar a entrada de registo GpNetworkStartTimeoutPolicyValue e para definir o valor, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Expanda a seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  3. Clique com o botão direito do rato em início de sessão , aponte para Novo e, em seguida, clique em Valor DWORD (DWORD Value) .
  4. Para a nova entrada de nome, escreva GpNetworkStartTimeoutPolicyValue e, em seguida, prima ENTER .
  5. Clique com o botão direito do rato GpNetworkStartTimeoutPolicyValue e, em seguida, clique em Modificar .
  6. Em base , clique em decimal .
  7. Na caixa dados do valor , escreva 60 e, em seguida, clique em OK .
  8. Feche o Editor de registo e, em seguida, reinicie o computador.
  9. Se não for executado o script de arranque de política de grupo, aumente gradualmente o valor da entrada de registo GpNetworkStartTimeoutPolicyValue até que o problema seja resolvido.

Propriedades

Artigo: 933458 - Última revisão: 9 de março de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • PolicyMaker Software Update 1.0
  • PolicyMaker Software Update 2.0
Palavras-chave: 
kbmt kbtshoot kbexpertiseinter kbprb KB933458 KbMtpt
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