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Article ID: 933562 - Last Review: March 30, 2007 - Revision: 1.1

Index.dat files are not deleted from the server when a user logs off a Terminal Services session to a Windows Server 2003-based computer

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SYMPTOMS

You configure roaming profiles for users on a Microsoft Windows Server 2003-based computer that is running Terminal Services. When a user logs off a Terminal Services session to that Windows Server 2003-based computer, Index.dat files are not deleted from the server.

CAUSE

This issue occurs if the following conditions are true:
  • The Domain Name System (DNS) Client service is disabled on the server.
  • Open file handles to the Index.dat files prevent the Index.dat files from being deleted from the server.

RESOLUTION

To resolve this issue, start the DNS Client service on the server. Additionally, configure the DNS Client service to start every time that the server starts. To do this, follow these steps:
  1. Click Start, point to Administrative Tools, and then click Services.
  2. Expand Services and Applications, and then click Services.
  3. In the list of services, double-click DNS Client, click Automatic in the Startup type box, and then click Apply.
  4. Click Start, and then click OK.

MORE INFORMATION

For more information about how to troubleshoot a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:
840378  (http://support.microsoft.com/kb/840378/ ) Roaming profiles are not unloaded on a Windows Server 2003-based computer that is running Terminal Services

APPLIES TO
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
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