Article ID: 933788 - Last Review: October 31, 2007 - Revision: 1.1

Status messages are not processed or summarized after you create a new Status Filter rule in Systems Management Server 2003

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SYMPTOMS

After you create a new Status Filter rule in the Microsoft Systems Management Server (SMS) 2003 Administrator console, you may notice either of the following conditions at the SMS 2003 site:
  • New status messages are not processed.
  • New status messages are not summarized.
When this issue occurs, you receive the following error message in the Statmgr.log file when the SMS_STATUS_MANAGER component starts:
ERROR: The component item for SMS_STATUS_MANAGER in the master site control file does not contain property list items for a status filter named "SMS_STATUS_MANAGER", or those property lists are corrupt or badly formatted.
Additionally, the Statmgr.log file may contain many instances of the following message:
Sleeping for 60 seconds...
A new version of the master site control file is not available yet.
Note These symptoms occur regardless of the following conditions:
  • How you configured the rule
  • Where you put the rule in the list of Status Filter rules

CAUSE

This issue occurs when the Status Filter: SMS_STATUS_MANAGER section in the SMS Site Control File contains a corrupted line. The corrupted lines only contain the angle bracket (<>) characters. For example, see the seventh and eighth lines in the following text:
BEGIN_PROPERTY_LIST
        <Status Filter: SMS_STATUS_MANAGER>
        <Default Actions=16>
        <Actions Mask=63>
        <Replicate all SMS Client messages at low priority.>
        <Replicate all other messages at medium priority.>
        <>
        <>

RESOLUTION

To resolve this issue, follow these steps:
  1. Log on to the SMS site server computer by using an account that has administrative permissions.
  2. Click Start, point to Administrative Tools, and then click Services.
  3. In the Services MMC snap-in, right-click SMS_EXECUTIVE, and then click Stop.
  4. Right-click SMS_SITE_COMPONENT_MANAGER, and then click Stop.
  5. By using Windows Explorer, locate the \SMS\inboxes\sitectrl.box folder.
  6. Right-click sitectrl.ct0, and then click Open With.
  7. In the Open With dialog box, select Notepad, and then click OK.
  8. In Notepad, locate the text that resembles the following text:
    BEGIN_PROPERTY_LIST
            <Status Filter: SMS_STATUS_MANAGER>
            <Default Actions=16>
            <Actions Mask=63>
            <Replicate all SMS Client messages at low priority.>
            <Replicate all other messages at medium priority.>
            <>
            <>
    
    .
  9. Remove each instance of <>.
  10. Click File, and then click Save to save the changes.
  11. In the Services MMC snap-in, right-click SMS_EXECUTIVE, and then click Start.
  12. Right-click SMS_SITE_COMPONENT_MANAGER, and then click Start.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
323146  (http://support.microsoft.com/kb/323146/ ) Status messages are not processed if a Status Filter rule contains leading or trailing spaces

APPLIES TO
  • Microsoft Systems Management Server 2003
Keywords: 
kbtshoot kbexpertiseinter kbprb KB933788
 

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