Mensaje de error cuando intenta abrir una actividad de llamada, una actividad de fax o una actividad de carta en Microsoft Dynamics CRM 3.0: "esta búsqueda sólo puede mostrar un elemento"

Seleccione idioma Seleccione idioma
Id. de artículo: 933977 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente. En Microsoft CRM 1.2 tiene varios destinatarios en el campo de o en el campo remitente en una de las siguientes actividades:
  • Llamada
  • Fax
  • Letra
A continuación, actualice a Microsoft Dynamics CRM 3.0. Cuando intenta abrir una de las actividades en Microsoft Dynamics CRM 3.0, no se abre la actividad. Además, recibirá un mensaje de error similar a la siguiente mensaje de error:
Detalles de excepciones: System.ArgumentException: esta búsqueda sólo puede mostrar un elemento. ID. de búsqueda = desde

Causa

Este problema puede producirse porque Microsoft Dynamics CRM 3.0 permite a sólo un destinatario en el campo de o en el campo remitente de una actividad. Este problema se produce debido a un cambio de diseño en Microsoft Dynamics CRM 3.0.

Solución

Este problema se corrigió en 3 de informe de actualización de Microsoft Dynamics CRM 3.0.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935364El paquete acumulativo de actualizaciones 3 está disponible para Microsoft Dynamics CRM 3.0
Para resolver este problema, póngase en contacto con soporte técnico para Microsoft Dynamics CRM.

Para obtener información acerca del soporte técnico para Microsoft Dynamics CRM, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/dynamics/support/default.mspx

Propiedades

Id. de artículo: 933977 - Última revisión: jueves, 3 de abril de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft CRM 3.0
Palabras clave: 
kbmt kbmbsupgrade kberrmsg kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB933977 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 933977

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com