Код статьи: 934160 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Автоматическое определение и устранение проблемы



Примечание. Чтобы решить эту проблему самостоятельно, перейдите к разделу Самостоятельное решение проблемы.
Помогли ли вам эти сведения? Отправьте нам свой отзыв

Проблема

На компьютере с ОС Windows Vista создается вложенная папка в общей папке. При попытке переименовать эту вложенную папку может появиться сообщение об ошибке следующего вида:
Папка <Имя общей папки> не существует. Возможно, этот файл был перемещен или удален.
Хотите создать ее?
Кроме того, при попытке сохранения файла в общую папку может появиться сообщение об ошибке следующего вида:
Ошибка сети или доступа. Возможно отключение от сети.


Примечание. Для установки Windows Vista на компьютер использовался пакет дополнительных компонентов программы развертывания операционной системы Microsoft Systems Management Server 2003.

Причина

Эта проблема возникает из-за того, что база данных клиентского кэша, используемая автономными файлами, была повреждена при установке Windows Vista. Это поведение вызывается отсутствующим значением в реестре.

Самостоятельное решение проблемы

Важно! В данный раздел, описание метода или задачи включены сведения об изменении параметров реестра. Однако их неправильное изменение может привести к возникновению серьезных проблем, поэтому при выполнении этих действий строго соблюдайте инструкции. Чтобы обеспечить дополнительную защиту, создайте резервную копию реестра. В этом случае при возникновении неполадок реестр можно будет восстановить. Дополнительные сведения о создании резервной копии и восстановлении реестра см. в следующей статье базы знаний Майкрософт:
322756 Создание резервной копии и восстановление реестра Windows
Чтобы устранить эту проблему, выполните указанные ниже действия.
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    , выберите пункт Выполнить, введите команду Regedit.exe и нажмите кнопкуОК.

    Примечание. При получении запроса на подтверждение или ввод пароля администратора введите пароль или нажмите кнопку Далее.
  2. Найдите и выберите следующий подраздел реестра:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Csc\Parameters


    Примечание. Если подраздел Parameters не существует, создайте его. Для этого выполните указанные ниже действия.
    1. Найдите и выберите следующий подраздел реестра:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Csc
    2. Выберите в меню Правка пункт Создать, а затем — пункт Параметр DWORD.
    3. Введите Parameters и нажмите клавишу ВВОД.
  3. В меню Правка выберите пункт Создать, а затем – Параметр DWORD.
  4. Введите FormatDatabase и нажмите клавишу ВВОД.
  5. В меню Правка выберите команду Изменить.
  6. В поле Значение введите 1 и нажмите кнопку ОК.
  7. Закройте редактор реестра и перезагрузите компьютер, чтобы изменения вступили в силу.


Помогли ли вам эти сведения? Отправьте нам свой отзыв

Устранение проблемы с помощью пакета MATS

Щелкните здесь, чтобы узнать об устранении этой проблемы с помощью пакета MATS

Другие проблемы, устраняемые пакетом MATS

2394521 Не удается очистить корзину в Windows XP или Windows Vista
949109 Ошибка "Файл или папка не существует" в Windows Vista
813711 Теряются изменения размера, вида, значка или положения папки
2394740 Не удается выбрать несколько элементов после обновления с Windows XP до Windows Vista
2396571 Неправильное изменение значков в Windows

Свойства

Код статьи: 934160 - Последний отзыв: 29 февраля 2012 г. - Revision: 7.0
Информация в данной статье относится к следующим продуктам.
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Starter
Ключевые слова: 
kbtshoot kbexpertiseinter kbprb kbsurveynew kbexpertisebeginner kbmatsfixme KB934160

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com