Nach einer VPN-Verbindung herstellen treten langsam auf einem Vista-computer

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Artikel-ID: 934202 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Auf einem Windows Vista-Computer treten langsam, nachdem Sie eine VPN-Verbindung hergestellt. Darüber hinaus dauert es einige Minuten in einen umgeleiteten Shell-Ordner öffnen. Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Offlinedateien sind auf dem Computer aktiviert.
  • Einige Offlinedateien werden auf dem lokalen Computer zwischengespeichert.
  • Sie den Computer beim angemeldet Sie offline waren.
  • Die VPN-Verbindung basiert auf einer langsamen Verbindung.
Dieses Problem in der Regel dauert einige Minuten und dann ausgeblendet.

Ursache

Dieses Problem rührt die langsame Verbindung Erkennung nicht auftritt, unmittelbar nachdem die VPN-Verbindung hergestellt wird. Standardmäßig überprüft das System in regelmäßigen Abständen, ob die Verbindung langsam ist. Daher bleiben die Offlinestatus Online , bis die nächste langsame Verbindung Erkennung beginnt. Wenn Sie sich zuerst auf einem Computer anmelden, wenn Sie offline sind und dann Sie Verbindung zu einem Dateiserver herstellen, überprüft das System die Verbindung nicht sofort. Stattdessen wird das System Offlinedateien synchronisiert. Wenn die Verbindung langsam ist, kann die Synchronisierung sehr lange dauern.

Wenn das System die periodischen Überprüfung startet und die Verbindung als langsam erkennt, ändert sich der offline-Status auf Offline (langsame Verbindung) . Wenn die Synchronisierung bereits gestartet wurde, wird nicht beendet auch nach der offline-Status auf Offline (langsame Verbindung) ändert. Daher weiterhin die langsame Leistung auftreten, bis die Synchronisierung abgeschlossen ist. Anschließend wird die nächste Synchronisierung nicht über die langsame Verbindung gestartet. Daher wird das Problem.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Csc.sys6.0.6000.20581319,48819-Apr-200701: 00X 86
Cscmig.dll6.0.6000.20581105,98419-Apr-200702: 13X 86
Cscsvc.dll6.0.6000.20581466,43219-Apr-200702: 13X 86
Mrxsmb10.sys6.0.6000.20581211,96819-Apr-200701: 00X 86
Mrxsmb.sys6.0.6000.20581101,88819-Apr-200701: 00X 86
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Csc.sys6.0.6000.20581417,79219-Apr-200701: 12X 64
Cscmig.dll6.0.6000.20581134,14419-Apr-200703: 21X 64
Cscsvc.dll6.0.6000.20581574,97619-Apr-200703: 21X 64
Mrxsmb10.sys6.0.6000.20581271,87219-Apr-200701: 12X 64
Mrxsmb.sys6.0.6000.20581133,63219-Apr-200701: 12X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Nachdem Sie diesen Hotfix angewendet haben, startet Erkennung von langsamen Verbindungen sofort nach dem Herstellen der Verbindung. Wenn die Verbindung langsam ist, transits sehr schnell den Offlinestatus auf Offline .Weitere Informationen Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 934202 - Geändert am: Mittwoch, 21. Mai 2008 - Version: 5.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseinter kbexpertisebeginner kbwinvistapostrtmfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB934202 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 934202
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