ID do artigo: 934202 - Última revisão: quinta-feira, 21 de fevereiro de 2008 - Revisão: 4.4

Você enfrenta fraco desempenho em um computador com base no Windows Vista após estabelecer uma conexão VPN

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em um computador com base no Windows Vista, você enfrenta um fraco desempenho após estabelecer uma conexão VPN. Além disso, pode demorar alguns minutos para abrir uma pasta do shell redirecionada. Esse problema ocorrerá se as seguintes condições forem verdadeiras:
  • Os arquivos offline estão habilitados no computador.
  • Alguns arquivos offline são armazenados no computador local.
  • Você fez logon no computador quando estava offline.
  • A conexão VPN é baseada em uma conexão lenta.
Esse problema geralmente dura alguns minutos e depois desaparece.

Causa

Esse problema ocorre porque a detecção de conexão lenta não acontece imediatamente após o estabelecimento da conexão VPN. Por padrão, o sistema verifica periodicamente se a conexão está lenta. Por isso, o status offline deve permanecer Online até que a próxima detecção de conexão lenta seja iniciada. Se você primeiro fizer logon em um computador quando estiver offline e depois conectar-se a um servidor de arquivos, o sistema não verificará imediatamente a conexão. Em vez disso, o sistema sincroniza os arquivos offline. Se a conexão estiver lenta, a sincronização poderá demorar muito.

Quando o sistema inicia a verificação periódica e detecta a conexão lenta, o status offline muda para Offline (conexão lenta). Se a sincronização já tiver iniciado, ela não será interrompida mesmo se o status offline alterar para Offline (conexão lenta). Por isso, o desempenho lento continua a ocorrer até que a sincronização seja concluída. Então, a próxima sincronização não será iniciada na conexão lenta. Por isso, o problema desaparece.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Por isso, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request (http://go.microsoft.com/?linkid=6294451)
Observação Se outros problemas ocorrerem ou se uma solução de problema for requisitada, pode ser necessário criar uma solicitação de serviço separada.Os custos normais de suporte serão aplicados a questões e problemas de suporte que não sejam específicos deste hotfix.. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Pré-requisitos

Não há pré-requisitos

Requisitos de reinicialização

É necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário no item Data e hora do Painel de Controle.
Windows Vista, versões com base em x86
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Csc.sys6.0.6000.20581319.48819-abr-200701:00x86
Cscmig.dll6.0.6000.20581105.98419-abr-200702:13x86
Cscsvc.dll6.0.6000.20581466.43219-abr-200702:13x86
Mrxsmb10.sys6.0.6000.20581211.96819-abr-200701:00x86
Mrxsmb.sys6.0.6000.20581101.88819-abr-200701:00x86
Versões de 64 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Csc.sys6.0.6000.20581417.79219-abr-200701:12x64
Cscmig.dll6.0.6000.20581134.14419-abr-200703:21x64
Cscsvc.dll6.0.6000.20581574.97619-abr-200703:21x64
Mrxsmb10.sys6.0.6000.20581271.87219-abr-200701:12x64
Mrxsmb.sys6.0.6000.20581133.63219-abr-200701:12x64

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Após a aplicação desse hotfix, a detecção de conexão lenta será iniciada imediatamente depois que a conexão for estabelecida. Se a conexão for lenta, o status offline mudará para Offline muito rapidamente. Para obter mais informações sobre a terminologia padrão usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium
Palavras-chave: 
kbvistasp1fix kbexpertiseinter kbexpertisebeginner kbwinvistapostrtmfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB934202