Certains clients IMAP ne peut pas ouvrir le corps des messages électroniques lorsque les utilisateurs accéder à leurs boîtes aux lettres sur un serveur Exchange Server 2007

Traductions disponibles Traductions disponibles
Numéro d'article: 934259 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque les utilisateurs accèdent à leurs boîtes aux lettres sur un serveur Microsoft Exchange Server 2007, certains clients IMAP (Internet Message Access Protocol) ne peut pas ouvrir les corps des messages électroniques. En outre, les utilisateurs de s'afficher message d'erreur suivantes :
Le message de l'utilisateur < Messagerie ADRESSE > concernant <subject> n'a pas été téléchargé à partir du serveur. Vous devez prendre ce compte en ligne pour le télécharger.
Remarque Ce problème ne se produit pas sur toutes sortes de IMAP clients.

Cause

Ce problème se produit en raison d'un problème de mise en forme. Lorsque ce problème se produit, le client IMAP demande Exchange 2007 pour envoyer des données du corps de message supplémentaire. Exchange 2007 répond en indiquant le client qui il n'y a aucune octets supplémentaires de données à envoyer. Toutefois, le client IMAP ne peut pas comprendre cette réponse. Le client IMAP tente plusieurs fois à nouveau d'obtenir les données de corps de message supplémentaire. Enfin, le client IMAP abandonne et puis vous recevez message d'erreur décrite dans la section «Symptômes». Cela se produit même si toutes les données du corps du message est déjà sur le client IMAP.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif 3 pour Exchange Server 2007. Pour plus d'informations sur le correctif cumulatif 3 pour Exchange Server 2007, consultez la rubrique aide Exchange suivante :
Description of Update Rollup 3 for Exchange Server 2007
Pour plus d'informations sur comment installer le dernier service pack Exchange ou le correctif cumulatif, consultez la rubrique aide Exchange suivante :
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

Statut

Microsoft a confirmé le que de ce problème dans les produits Microsoft répertoriés dans la section «S'applique à».

Propriétés

Numéro d'article: 934259 - Dernière mise à jour: vendredi 31 août 2007 - Version: 1.6
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Mots-clés : 
kbmt kbfix kbexpertiseinter kbqfe KB934259 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 934259
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com