ID do artigo: 934259 - Última revisão: sexta-feira, 31 de agosto de 2007 - Revisão: 1.6

Determinados clientes IMAP não é possível abrir os corpos de mensagens de email quando os usuários acessarem suas caixas de correio em um servidor do Exchange Server 2007

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando os usuários acessarem suas caixas de correio em um servidor Microsoft Exchange Server 2007, determinados clientes IMAP (Internet Message Access Protocol) não podem abrir os corpos das mensagens de email. Além disso, os usuários recebem a seguinte mensagem de erro:
Na mensagem do usuário < Email ENDEREÇO > relacionadas <subject> não foi baixada do servidor. Você precisará tomar essa conta online para baixá-lo.
Observação Esse problema não ocorre em todos os tipos de IMAP clientes.

Causa

Esse problema ocorre devido a um problema de formatação. Quando esse problema ocorre, o cliente IMAP solicita que o Exchange 2007 para enviar dados de corpo de mensagem adicionais. O Exchange 2007 responde informando o cliente que não há nenhum bytes adicionais de dados para enviar. No entanto, o cliente IMAP não é possível compreender essa resposta. O cliente IMAP tenta várias vezes novamente obter dados de corpo de mensagem adicionais. Finalmente, o cliente IMAP desistirá e em seguida você recebe a mensagem de erro descrita na seção "Sintomas". Isso ocorre mesmo que todos os dados do corpo da mensagem já esteja no cliente IMAP.

Resolução

Para resolver esse problema, instale cumulativo de atualizações 3 para Exchange Server 2007. Para obter mais informações sobre cumulativo de atualizações 3 para Exchange Server 2007, consulte o seguinte tópico de Ajuda do Exchange:
Description of Update Rollup 3 for Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkId=152564)
Para obter mais informações sobre como instalar o service pack mais recente do Exchange ou rollup de atualização, consulte o tópico seguinte da Ajuda do Exchange:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbmt kbfix kbexpertiseinter kbqfe KB934259 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934259  (http://support.microsoft.com/kb/934259/en-us/ )