ไคลเอ็นต์บาง IMAP ไม่สามารถเปิดเนื้อความของข้อความอีเมล์เมื่อผู้ใช้เข้าถึงกล่องจดหมายของตนเองบนเซิร์ฟเวอร์ของ Exchange Server 2007

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 934259 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อผู้ใช้เข้าถึงกล่องจดหมายของตนเองในเซิร์ฟเวอร์ Microsoft Exchange Server 2007 บางเครื่องไคลเอนต์โพรโทคอลในการเข้าถึงข้อความอินเทอร์เน็ต (IMAP) ไม่สามารถเปิดเนื้อความของข้อความอีเมล นอกจากนี้ ผู้ใช้จะได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้::
ข้อความจากผู้ใช้ <e-mail adress="">ที่เกี่ยวข้องกับ <subject>ไม่ได้ถูกดาวน์โหลดมาจากเซิร์ฟเวอร์ คุณต้องใช้บัญชีนี้แบบออนไลน์เพื่อที่จะดาวน์โหลด </subject></e-mail>
หมายเหตุ:ปัญหานี้ไม่ได้เกิดขึ้นในทุกชนิดของ IMAP ไคลเอ็นต์

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากปัญหาที่จัดรูปแบบ เมื่อปัญหานี้เกิดขึ้น ไคลเอนต์ IMAP ถาม Exchange 2007 เพื่อส่งข้อมูลเนื้อหาของข้อความเพิ่มเติม มีการตอบสนอง exchange 2007 โดยแจ้งไคลเอนต์ที่มีอยู่ไม่มีไบต์เพิ่มเติมของข้อมูลที่ส่ง อย่างไรก็ตาม IMAP ไคลเอ็นต์ไม่เข้าใจการตอบสนองนี้ ไคลเอ็นต์ IMAP พยายามหลายครั้งอีกครั้งเพื่อขอรับข้อมูลเนื้อความของข้อความเพิ่มเติม และสุดท้าย ไคลเอนต์ IMAP ให้อัพ และคุณได้รับข้อความแสดงข้อผิดพลาดที่กล่าวถึงในส่วน "อาการ" ปัญหานี้เกิดขึ้นแม้ว่าข้อมูลเนื้อหาของข้อความทั้งหมดอยู่ในไคลเอนต์ IMAP

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ติดตั้ง Update Rollup 3 สำหรับ Exchange Server 2007 สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการปรับปรุง Rollup 3 สำหรับ Exchange Server 2007 ให้ดูหัวข้อวิธีใช้ของ Exchange ต่อไปนี้:สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการติดตั้ง service pack ล่าสุดของ Exchange หรือยกเลิกการปรับปรุง ให้ดูหัวข้อวิธีใช้ของ Exchange ต่อไปนี้:

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

คุณสมบัติ

หมายเลขบทความ (Article ID): 934259 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 1.0
ใช้กับ
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbfix kbexpertiseinter kbqfe kbmt KB934259 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:934259

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com