Mensaje de advertencia cuando actualiza Adobe Flash Player en Internet Explorer 7 en un equipo basado en Windows Vista: "este programa se abrirá fuera del modo protegido"

Seleccione idioma Seleccione idioma
Id. de artículo: 934282 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando actualiza Adobe Flash Player en Windows Internet Explorer 7 en un equipo basado en Windows Vista, recibe el mensaje de advertencia siguiente:
Un sitio Web desea abrir contenido web mediante este programa en el equipo

Este programa se abrirá fuera del modo protegido. El modo protegido de Internet Explorer ayuda a proteger su equipo. Si no confía en este sitio Web, no abra este programa.

Nombre: Adobe Flash Player
Publisher: Adobe Systems incorporadas

Causa

Este problema se produce porque el proceso Ieuser.exe en Internet Explorer 7 en modo protegido no detecta automáticamente los cambios de directiva de elevación. Una directiva de elevación consta de una serie de claves del registro y los valores del registro. Estas claves del registro y los valores del registro indican el modo protegido cómo gestionar la elevación de un proceso específico para un mayor nivel de integridad.

Solución

Información de actualización de seguridad

Para resolver este problema, instale la actualización de seguridad acumulativa más reciente para Internet Explorer. Para ello, visite el siguiente sitio Web de Microsoft: Para obtener información técnica acerca de la actualización de seguridad acumulativa más reciente para Internet Explorer, visite el siguiente sitio Web de Microsoft:
http://www.Microsoft.com/TechNet/Security/Current.aspx
Nota Esta revisión se incluyó primero en la actualización de seguridad 933566. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
933566 MS07-033: Actualización de seguridad acumulativa para Internet Explorer

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

En la lista siguiente contiene los requisitos previos para la revisión:
  • Windows Vista
  • Internet Explorer 7

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.La versión en inglés de esta revisión tiene los atributos de archivo (u otros posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice el Zona horaria ficha en la Fecha y hora elemento en el Panel de Control.

Información de archivo

Windows Vista, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempo
Iebrshim.dll6.0.6000.2059252,73605-Mayo de 200702: 51
Ieframe.dll7.0.6000.205926,059,00805-Mayo de 200702: 51
Ieui.dll7.0.6000.20592180,73605-Mayo de 200702: 51
IEUser.exe6.0.6000.20592294,91205-Mayo de 200701: 57
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Iebrshim.dll6.0.6000.20592104,96005-Mayo de 200701: 04x 64
Ieframe.dll7.0.6000.205927,060,99205-Mayo de 200701: 04x 64
Ieui.dll7.0.6000.20592228,35205-Mayo de 200701: 04x 64
IEUser.exe6.0.6000.20592341,50405-Mayo de 200723: 02x 64
Iebrshim.dll6.0.6000.2059252,73605-Mayo de 200702: 51x 86
Ieframe.dll7.0.6000.205926,059,00805-Mayo de 200702: 51x 86
Ieui.dll7.0.6000.20592180,73605-Mayo de 200702: 51x 86
IEUser.exe6.0.6000.20592294,91205-Mayo de 200701: 57x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de este problema, visite los siguientes sitios Web de Adobe:
http://www.adobe.com/go/4da116d3
Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.Para obtener más información acerca de las condiciones que se utilizan para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 934282 - Última revisión: sábado, 28 de abril de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Internet Explorer 7 in Windows Vista
Palabras clave: 
kbhotfixserver kbautohotfix kbvistasp1fix kbbug kbfix kbwinvistapostrtmfix kbqfe kbmt KB934282 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 934282

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com