El rendimiento es más lento de lo esperado al leer o escribir en un disco duro IEEE 1394 que usa una controladora de host VIA Technologies 1394 en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 934314 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. Conectar un disco de duro 1394 de Institute of Electrical and Electronics Engineers (IEEE) a un equipo basado en Windows Vista que usa una controladora de host 1394 VIA Technologies. Sin embargo, el rendimiento es más lento de lo esperado cuando se lee desde el disco duro o escribir en el disco duro.

Por ejemplo, puede experimentar una reducción de lectura y escritura rendimiento de aproximadamente un 20 por ciento en Windows Vista cuando se comparan a Microsoft Windows XP con Service Pack 2 en el mismo entorno de prueba.

Causa

Este problema se produce porque no está habilitado el modo de unidad de capa física (PHY) 1394 de alta velocidad para la controladora de host 1394 VIA en Windows Vista.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Esta revisión es específica de la controladora de host 1394 VIA. Esta revisión habilita el modo PHY de 1394 alta velocidad para la controladora de host VIA 1394.

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.
Windows Vista x 86 versiones
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Update.mumNo aplicable2,02103-Abr-200723: 44No aplicable
X86_1394.inf_31bf3856ad364e35_6.0.6000.20571_none_f98801ce2216e38b.manifestNo aplicable2,36303-Abr-200723: 45No aplicable
1394bus.sys6.0.6000.2057153,37603-Abr-200712: 02No aplicable
Ohci1394.sys6.0.6000.2057161,95203-Abr-200712: 02No aplicable
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Amd64_1394.inf_31bf3856ad364e35_6.0.6000.20571_none_55a69d51da7454c1.manifestNo aplicable2,36503-Abr-200723: 47No aplicable
Update.mumNo aplicable203303-Abr-200723: 44No aplicable
1394bus.sys6.0.6000.2057165.02403-Abr-200712: 32x 64
Ohci1394.sys6.0.6000.2057172,06403-Abr-200712: 32x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca de la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, acerca del rendimiento o confiabilidad de estos productos.

Para obtener ayuda con problemas de rendimiento del sistema en Windows Vista, visite la siguiente página web de Microsoft:
Problems with overall system speed and system performance

Propiedades

Id. de artículo: 934314 - Última revisión: sábado, 17 de mayo de 2008 - Versión: 3.2
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbexpertiseinter KB934314 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 934314

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com