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FIX: Stop error message when you run the Client for NFS service in Microsoft Windows Services for UNIX 3.5: "Stop 0x00000019"

Article ID:934326
Last Review:February 8, 2008
Revision:1.1
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SYMPTOMS

When you run the Client for NFS service in Microsoft Windows Services for UNIX 3.5 to access shares on an NFS server, you receive a stop error message that resembles the following:
Stop 0x00000019 (parameter1, parameter2, parameter3, parameter4)

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CAUSE

This problem occurs if certain types of antivirus software are also running on the computer.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Services for UNIX 3.5 installed.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Nfsrdr.sys8.0.1969.59311,42406-Nov-200712:14Not Applicable

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows Services for UNIX 3.5

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Keywords: 
kbautohotfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB934326

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