Windows Vista o Windows 7 han dejado de iniciarse, y la Herramienta de reparación de inicio no resuelve el problema

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El soporte técnico para Windows Vista sin ningún Service Pack instalado finalizó el 13 de abril de 2010. Para seguir recibiendo actualizaciones de seguridad para Windows, asegúrese de que está ejecutando Windows Vista con Service Pack 2 (SP2). Para obtener más información, consulte esta página web de Microsoft: El soporte técnico finalizará para algunas versiones de Windows

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Síntomas

Los equipos con Windows Vista o Windows 7 no se inician porque el registro de arranque maestro (MBR) está dañado. Cuando intenta usar la Herramienta de reparación de inicio para corregir el MBR, dicha herramienta informa de que no se han encontrado problemas.

Nota: puede tener acceso a la Herramienta de reparación de inicio desde el disco de instalación de Windows Vista o Windows 7 adecuado para su versión de Windows.

Causa

Cuando se inserta una unidad flash USB en un equipo, en ocasiones el hardware del equipo informa de que dicha unidad es la partición del sistema. La Herramienta de reparación de inicio examina la unidad flash USB en lugar de la partición real del sistema del disco duro. Como no encuentra el MBR dañado, no detecta el problema.

Solución

Para evitar este comportamiento, retire la unidad flash USB antes de ejecutar la Herramienta de reparación de inicio.

Más información

Para obtener más información acerca de cómo solucionar problemas de inicio en Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
927392 Cómo utilizar la herramienta Bootrec.exe en el Entorno de recuperación de Windows para solucionar problemas y reparar problemas de inicio en Windows Vista

Propiedades

Id. de artículo: 934540 - Última revisión: martes, 27 de septiembre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
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  • Windows 7 Enterprise
Palabras clave: 
kbtshoot kbrepair kbprb KB934540

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