Artikel-ID: 934548 - Geändert am: Dienstag, 28. August 2007 - Version: 3.2

Sie können keine Tastenkombinationen verwenden, um mehr als ein Element in Windows Explorer auszuwählen, nach der Installation bestimmter Anwendungen auf einem Vista-computer

Alles erweitern | Alles schließen

Problembeschreibung

Tastenkombinationen können Sie auf einem Windows Vista-Computer mehr als ein Element in Windows Explorer aktivieren. Die Tastenkombination STRG + A können Sie beispielsweise alle Elemente in einem Windows Explorer-Fenster auswählen. Sie können nicht auch mehrere Elemente in einem Windows Explorer-Fenster auswählen, halten Sie die UMSCHALT-Taste oder die STRG-TASTE, während Sie die Elemente klicken.

Ursache

Dieses Problem rührt bestimmte Anwendungen einen Schlüssel zur Registrierung hinzufügen. Der Schlüssel verhindert Auswählen mehrerer Elemente in Windows Explorer.

Lösung

Um dieses Problem zu beheben, verwenden Sie den zurücksetzen-Befehl. Gehen Sie folgendermaßen vor, mit Befehl Zurücksetzen:
  1. Klicken Sie im Windows Explorer Fenster in diesem Fall auf Organisieren , und klicken Sie dann auf Ordner- und Suchoptionen .
  2. Klicken Sie auf der Registerkarte Ansicht auf Zurücksetzen.
Hinweis: Möglicherweise müssen diese Schritte wiederholen, wenn das Problem erneut auftritt. Anwendungen, die dieses Problem verursachen können bei jeder Ausführung den Schlüssel in die Registrierung einfügen.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Keywords: 
kbmt kbregistry kbexpertiseadvanced kbtshoot kbprb KB934548 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 934548  (http://support.microsoft.com/kb/934548/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN