Artigo: 934548 - Última revisão: terça-feira, 28 de Agosto de 2007 - Revisão: 3.2

Não pode utilizar atalhos de teclado para seleccionar mais do que um item no Explorador do Windows depois de instalar determinadas aplicações num computador baseado no Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Num computador baseado no Windows Vista, pode utilizar atalhos de teclado para seleccionar mais do que um item no Explorador do Windows. Por exemplo, pode utilizar o atalho de teclado CTRL+T para seleccionar todos os itens numa janela do Explorador do Windows. Além disso, não é possível seleccionar vários itens numa janela do Explorador do Windows mantendo a tecla SHIFT ou a tecla CTRL enquanto clica os itens.

Causa

Este problema ocorre porque determinadas aplicações de adicionar uma chave de registo. A chave impede a selecção de vários itens no Explorador do Windows.

Resolução

Para resolver este problema, utilize o comando repor pastas. Para utilizar o comando repor pastas, siga estes passos:
  1. Na janela de Explorador do Windows em que este problema ocorre, clique em Organizar e, em seguida, clique em Opções de procura e pasta .
  2. No separador Ver , clique em Repor pastas .
Nota Poderá ter de repetir estes passos se detectar este problema novamente. As aplicações que causa este problema poderão introduzir a chave no registo sempre que são executadas.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palavras-chave: 
kbmt kbregistry kbexpertiseadvanced kbtshoot kbprb KB934548 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934548  (http://support.microsoft.com/kb/934548/en-us/ )