ID do artigo: 934548 - Última revisão: terça-feira, 28 de agosto de 2007 - Revisão: 3.2

Não é possível usar atalhos de teclado para selecionar mais de um item no Windows Explorer após a instalação de determinados aplicativos em um computador baseado no Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Em um computador baseado no Windows Vista, você não pode usar atalhos de teclado para selecionar mais de um item no Windows Explorer. Por exemplo, você não pode usar o atalho de teclado CTRL + A para selecionar todos os itens em uma janela do Windows Explorer. Além disso, você não pode selecionar vários itens em uma janela do Windows Explorer mantendo a tecla SHIFT ou a tecla CTRL enquanto clica nos itens.

Causa

Esse problema ocorre porque certos aplicativos adicionar uma chave ao registro. A chave impede que você selecionar vários itens no Windows Explorer.

Resolução

Para resolver esse problema, use o comando Redefinir pastas. Para usar o comando Redefinir pastas, execute essas etapas:
  1. Na janela do Windows Explorer em que esse problema ocorre, clique em Organizar e clique em Opções de pesquisa e pasta .
  2. Na guia Exibir , clique em Redefinir pastas .
Observação Talvez seja necessário repetir essas etapas se você enfrentar esse problema novamente. Os aplicativos que causam esse problema podem inserir a chave no registro sempre que eles são executados.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palavras-chave: 
kbmt kbregistry kbexpertiseadvanced kbtshoot kbprb KB934548 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934548  (http://support.microsoft.com/kb/934548/en-us/ )